Skocz do zawartości

MarqPol

Użytkownicy
  • Zawartość

    6
  • Rejestracja

  • Ostatnio

Reputacja

0 Neutralna

O MarqPol

  • Ranga
    2/10

Informacje

  • Płeć
    Mężczyzna
  • Lokalizacja
    Lubin
  • Zainteresowania
    elektronika
  • Zawód
    mechanik
  1. No, po prostu jest inne dioda ir użyta w kursie a inna w zestawach. Ja mam też tą co napisałeś Atendi, a patrzyłem na stronę Botlandu to mają w ofercie również takie przezroczyste i większe jak na zdjęciach z kursu.
  2. Czy dioda ir, którą należy zamontować jest opisana jako fototranzystor? Pytam bo nie znalazłem w zestawie nic innego podobnego. Jest jeszcze nadajnik ir, ale wygląda inaczej niż dioda na zdjęciach.
  3. Nie bardzo rozumiem drugiego ćwiczenie w tej lekcji. Czy buzzer powinien piszczeć podczas gdy bramka jest zwarta do masy?
  4. Poszperaj wcześniej w tym wątku, bo rozmawiali o tym już i widzę, że są różne metody. Pomaga na pewno zamiana rezystorów z 10k na większe, np. 56k.
  5. zrobiłem jeszcze raz (choć nie wiem czy ładniej) ale dodam parę zdjęć z różnych kątów, może będzie łatwiej odczytać układ. Ogólnie nie mam pojęcia w czym może leżeć problem, wszystko wydaje się być na swoim miejscu, a jednak po naciśnięciu switch'a obie diody świecą jednakowo, a po puszczeniu gasną. [ Dodano: 29-06-2017, 21:16 ] Problem rozwiązany, przerzutnik działa świetnie! Okazał się być to banał. nie zwróciłem uwagi, że przez przypadek podłączyłem tranzystor pnp zamiast npn. Przeczytałem wcześniejszy post i taki sam problem miał Kajeloki. Po zamianie tranzystorów działa jak trzeba.
  6. Cześć Mam problem z przerzutnikiem w ostatnim ćwiczeniu z kursu. Podłączyłem wszystko jak w schemacie i zawsze jak klikam na switch'a (obojętnie którego) i zamykam obwód świecą się obie diody. Jak puszczę to gasną. Skopiowałem nawet układ kompletnie od kolegi shaslyk135 i to samo się dzieje. Wie ktoś w czym może być problem? Oto układ:
×
×
  • Utwórz nowe...