Skocz do zawartości

Ja_Robot

Użytkownicy
  • Zawartość

    8
  • Rejestracja

  • Ostatnio

Reputacja

1 Neutralna

O Ja_Robot

  • Ranga
    2/10

Informacje

  • Płeć
    Mężczyzna
  1. Treker, to bardzo dobrze, że zaczynają się dogadywać, bo dwie wersje tego samego, to trochę słaba opcja. Kiedy będziesz miał dostęp do komputera z Arduino?
  2. Zastanawia mnie dlaczego mogłem pobrać bibliotekę bezpośrednio z poziomu Arduino, skoro mam org, a nie cc
  3. Cześć, Mam ARDUINO.ORG, a jak wejdę w Szkic > Dodaj bibliotekę > Zarządzaj bibliotekami i wpiszę "Adafruit_NeoPixel" to mi to wyskakuje, że mogę pobrać, więc pobrałem i... nie działa. Mam taki sam kod jak przy pierwszym ćwiczeniu (powinna się świecić pierwsza dioda na zielono) z WS2812, a wszystkie diody świecą się na czerwono, więc zgaduję, że coś nie działa. Teraz pytania: 1. Czyli jednak muszę pobrać tę bibliotekę z GitHub'a? 2. Mam w komputerze dwa dyski, na jednym © mam Arduino, a na drugim (D) zapisuję programy w nim zapisane. Czy to nie powoduje jakiś konfliktów? Czy to przez to "świruje" WS2812? Z góry dziękuję, Pzdr P.S. Zauważyłem też, że zapisuje mi biblioteki na dwóch dyskach, więc te z (D) przeniosłem do odpowiedniego folderu w ©. Nie wiem, czy jeszcze bardziej nie skomplikowałem sprawy..
  4. Ktoś zawsze musi być pierwszy . Tak, wyglądają nawet jakby się stykały. Wysłałbym zdjęcie, ale za dużo waży .
  5. Witam, mam problem z doświadczeniem z kontaktorem i buzzerem. Po przyłożeniu magnesu do kontaktora styki się zwierają, ale buzzer nie wydaje dźwięku, nie wiem o co chodzi. Pzdr
  6. Dzięki wielkie. Działa , pora w spokoju kontynuować Arduino.
  7. Witam, mam problem odnośnie przekaźnika 5V. Na początku w ogóle nie mogłem umieścić go w płytce stykowej, natomiast teraz (po powyginaniu nóżek) wskakuje na miejsce i od razu po cofnięciu ręki, wyskakuje. Męczę się z tym już ze 2-3 godzinki. Mógłby ktoś, coś doradzić? Pzdr
×
×
  • Utwórz nowe...