Skocz do zawartości

nizelrk

Użytkownicy
  • Zawartość

    4
  • Rejestracja

  • Ostatnio

Reputacja

0 Neutralna

O nizelrk

  • Ranga
    1/10

Informacje

  • Płeć
    Mężczyzna
  1. Oryginalne UNO, nie dzieje się to od początku użytkowania, tylko od jakiegos czasu
  2. Witam, mam problem z wgraniem programu do Arduino. Po kliknięciu wgraj, wszystko się kompiluje, ale gdy rozpoczyna się wgrywanie, pasek postępu dochodzi do końca, a samo wgrywanie nie kończy się w ogóle, mogło by to trwać w nieskończoność (żadne błędy nie wyskakują). Gdy odłączę Arduino mogę dopiero zobaczyć błędy które wyskoczyły: avrdude: stk500_recv(): programmer is not responding avrdude: stk500_getsync() attempt 1 of 10: not in sync: resp=0x4a Nie jest to raczej związane z programem, bo na każdym wszystko dzieje się tak samo. Reinstall programu już robiłem. Proszę o pomoc
  3. Dzięki, działa bez kondensatorów Z kondensatorami tak myślałem, bo ktoś napisał na forum (nie tym), że powinno zadziałać :/
  4. Cześć, mam problem związany z wypaleniem bootloadera na ATmedze 328p przy pomocy Arduino. Podłączyłem wszystko zgodnie z tym poradnikiem: https://www.arduino.cc/en/Tutorial/ArduinoToBreadboard (tylko zamiast kondensatorów 22pF dałem 100nF) Przy wypalaniu wyskakuje mi taki błąd: Arduino:1.8.5 (Windows 7), Płytka:"ATmega8, No, 2.7v, Disabled (default), 16 MHz external" avrdude: Version 6.3, compiled on Jan 17 2017 at 12:00:53 Copyright (c) 2000-2005 Brian Dean, http://www.bdmicro.com/ Copyright (c) 2007-2014 Joerg Wunsch System wide configuration file is "C:\U
×
×
  • Utwórz nowe...

Ważne informacje

Ta strona używa ciasteczek (cookies), dzięki którym może działać lepiej. Więcej na ten temat znajdziesz w Polityce Prywatności.