Skocz do zawartości

mozart2008

Users
  • Zawartość

    70
  • Rejestracja

  • Ostatnio

Reputacja

0 Neutralna

O mozart2008

  • Ranga
    4/10
  • Urodziny 27.01.1997

Informacje

  • Płeć
    Mężczyzna
  • Lokalizacja
    Kalisz
  1. Widać że jeszcze chyba za krótko żyjesz i nie znasz sie na ludziach. Ze nie wiem czy mozna diode zenera zastępować zwykłą diodą to nie znaczy że nie znam podstaw. Forum jest na to żeby komuś pomagać jak czegoś nie umie a nie sie wywyższać. A co programowania to mam już za sobą 4 programy. Podstawowe. około4 lata temu. Elektronika to moje hobby nie mój zawód więć traktuj to jako zabawa i pomagaj innym a nie pokazuj jak ot Ty dużo umiesz.
  2. A czy zamiast tych dwóch diod zenera 5V1 mogę dać zwykłe diody?
  3. Witam. http://electronics-diy.com/avr_programmer.php 1.Czy ten programator będzie dobry dla ATtiny2313? 2.Czy jak kiedyś próbowałem, czy nawet zaprogramowałem wlasnie ten układ ale bez użycia rezonatora kwarcowego, to mogło coś się z nim "popsuć"? Albo zmienić działanie programu? Z góry dzięki za odpowiedź.
  4. Bardzo dziękuje za ten schemat:) Wcześniej wejścia podłączałem albo do samego minusa albo do pusa.. a tutaj ten przycisk jest tak jakby obciążony do wejść wchodzi minus ale jak wejdzie jeszcze plus i oczywisćie do obu to dopeiro dioda gaśnie:) I dioda musi być podłączona do masy wszystkodziała tak jak miało Mam nadzieje że to dobrze zrozumialem
  5. TO co zrobić zeby układ działał tak jak powinien czyli tylko 2 podłączone wejśćia aby dioda zgasła?
  6. Więc tak:D Masa -> - DIODA + -> WYJŚCIE I Dioda nie świeci.. jeżeli podłącze obojętnie jakie wejśćie do masy to dioda świeci:) No coś już jest.. tylko dlaczego didoa świeci na obojętnie które podłączone wejśćie a nie na obydwa skoro to jest BRAMKA NAND CZYLI WLASNIE JAK OBYDWA PODŁACZONE TO GAŚNIE A JAK INACZEJ TO ŚWIECI
  7. nie rozumiem Kurde nie rozumiem.. jak wejścia są do niczego nie podłączone(mają stany 1) to dlaczego dioda świeci jak na wyjściu jest stan 0 ?
  8. Więc tak od początku Chce zobaczyć jak w praktyce działa bramka NAND na układzie UCY7400. Wiem ze jak na pierwszym i drugim wejściu wpłynie napięcię wyższe od 3V, czyli stan logiczny 1 to dioda podłączona minusem do wyjścia i plusem do Vcc powinan zgasnać. kiedy jakieś wyjście albo żadne będzie miało stan 1.. czyli wpłynie do wejścia napięcie wyższe od V to dioda będzie zapalona. Nie działa mi kiedy robie jak według schematu pokazanego na początku. Do wejść wchodzi napięcie dodatnie i dioda nadal się świeci
  9. do 1 wejścia wchodzi + do drugiego - na pierwszym jest 1 na drugim jak nacisne przycisk jest 1 wszystko działa. Problem.. zamienie kolejnośc nei działa .. pierwsze wyjśćie - drugie + (z przyciskiem) cały czas nie świeci. czemu? na prawde nie rozumiem i prosze o cierpliwość
  10. nie rozumiem.. czy mogl bym prosic o schemat taki najprostrzy ja: są 2 przyciski i dioda..kiedy nacisne oby dwa to dioda gaśnie.. kiedy jeden obojetnie który to nic sie niedzej.dioda nadal świecie.. i kiedy nic nei nacisne dioda świeci..Na układzie UCY7400
  11. Noto prosze zerknać na mój schemat na samiutkim początku. Na 2 wejśćia wchodzi plus na wyjście wychodzi dioda która świecie bez względu nat o czy napiecie wchodzi do wejść czy nie
  12. Stan 1 czyli jak poporstu do wejścia pierwszego i drugiego wpłynie napięcie wyższe od 3V. Czyli jak podłącze do pierwszego i drugiego plus tak?
  13. Bardzo ładnie działa.. dziękuje za pomoc:) Tylko zastanawia mnie jedno BRAMKA NAND czyli powinna dioda zgasnać jak na obuwyjściach dam mase .. tak wynika.. a ja mam jedno do Vcc a drugie do GND.noi to sie nie trzyma kupy. bo teraz w mojej głowie wynika ze jak na 1 i 2 wejsciu ebdize masa to dioda zgaśnie a tak nie ejst.. niekapuje
  14. Nie rozumiem. Bo ta bramka dziala tak ze jeżeli do 1 i 2 wejścią wejdzie logiczna 1 (czyli tak jak jest u mnie zrobione, jak przycisk jest wciśnięty) to na wyjściu powinno być logiczne zero czyli dioda powinan zgasnąć. Nie wiem.. mógł bym prosić może o poprawę schematu albo jakos rysunkowo to przedstawione... to może w końcu zrozumiem działanie tej bramki. [ Dodano: 31-07-2011, 20:09 ] Chwila, układ zbudowany jest z czterech dwuwejściowych bramek NAND BRAMKA NAND: wejście a | wejśćie b | wyjśćie 0 0 1 1 0 1 0
  15. Witam. Aby skonstruować prostego robota, postanowiłem że zrozumiem działanie zwykłych mikrokontrolerów. Poznałem podstawowe bramki logiczne i chcąc sprawdzić działanie bramki nand na układzie UCY7400 nic nie wyszło. Nie mam pojęcia czemu. Zasilanie podpięte jest do układu scalonego. Wykorzystuje tylko bramkę pierwsza.Wejście pierwsze podłączam do plusa. Wejście drugie też do plusa ale przez przycisk. Wyjście podłączam do diody. Daje zasilanie 3V...6V bez względu czy przycisk jest wciśnięty czy nie dioda się świecie. A kiedy oby dwa wejścia były by podłączone do plusa to dioda powinna zgasną
×
×
  • Utwórz nowe...

Ważne informacje

Ta strona używa ciasteczek (cookies), dzięki którym może działać lepiej. Więcej na ten temat znajdziesz w Polityce Prywatności.