Skocz do zawartości

Asentinn

Użytkownicy
  • Zawartość

    7
  • Rejestracja

  • Ostatnio

Posty napisane przez Asentinn


  1. Hej,
    podłączyłem (UART) RPi jak na obrazkach dołączonych do lekcji (TXD i RDX naprzemiennie, GND do GND). Zainstalowałem obraz systemu w wersji Lite, dodałem linijkę w configu, wszystko podłączyłem do USB oraz konwertera (wszystko z zestawu z Botlanda). USB-UART świeci na czerwono, RPi świeci na czerwono i czekam już chyba z 10 minutę na tym w PuTTY. Nie wiem, czy odłączać to, czy zostawić na noc.. Późno się robi, a nie zakładałem dłuższego posiedzenia ;].

    Coś nie tak zrobiłem? Swoją drogą, ten wtyk do zasilania do RPi jakoś ciasno wchodzi.

    Screenshot_15.png

    EDIT: Odłączyłem HUBa i podłączyłem bezpośrednio do USB - to samo. Na dzisiaj kończę 😕

    Dzisiaj kupiłem kabel HDMI, zobaczę czy to kwestia konwertera czy karty pamięci. Update: wersja pełna przy podłączeniu przez HDMI uruchamia się, komponenty RPi działają. Zauważyłem różnicę - wczoraj świeciła mi się tylko czerwona LED, bez zielonej. Spróbuję jeszcze raz przez UART na świeżej instalacji.

    UPDATE: Ok, po świeżo zainstalowanej wersji Raspbiana zadziałało :).


  2. 1 godzinę temu, Treker napisał:

    @Asentinn, podczas aktualizacji kursu usunięte zostały nagłówki dotyczące "zadań domowych", a dodatkowe ćwiczenia zostały opisane w kursie, często z rozwiązaniami. Akurat w tej części jest to najbardziej widoczne, ponieważ poprzednio "zadaniem domowym" było to, co teraz zostało opisane w tym artykule: Kurs elektroniki – #7b – projekty z tranzystorami, MOSFETy. Nic więc nie straciłeś, rozwiązałeś te zadania nieświadomie. Za jakiś czas zrobimy porządek z komentarzami, aby nie wprowadzały w błąd 🙂

    A już myślałem, że mi na oczy siadło :P, dzięki!

    • Lubię! 1

  3. Cześć wszystkim 🙂

    Dla pieniędzy: na co dzień świadczę usługi programisty SharePoint - więc z elektroniką mam tyle wspólnego co nic 😛
    Dla przyjemności: lubię czytać (King, O.S.Card, wszelkie fantasy, sci-fiction), słuchać muzyki (cięższe brzmienia, ale również wszystko z czym rezonuję), grać w gry (również planszówki), oglądać dobre seriale (takie co wgryzają się w banię)

    Kursami na Forbot zainteresowałem się już z pół roku temu, niecały tydzień temu podjąłem decyzję o zakupie zestawów do elektroniki oraz RPi - na ten moment nie żałuję, mam nadzieję, że wystarczy mi zapału do ich ukończenia. Pozdrawiam!


  4. 31 minut temu, Treker napisał:

    (...)

    Przyznam, że trochę nie rozumiem o co pytasz (bo nie zadałeś żadnego pytania) 😉 W podpisie jest informacja o 3 kondensatorach od lewej: są tam dwa kondensatory elektrolityczne w różnych obudowach i 1 ceramiczny. Więc wszystko zgadza się to z podpisem. Dopisek "THT" oznacza, że są to elementy do montażu przewlekanego (mają wystające nóżki) nie ma to nic wspólnego z typem kondensatora, to tylko oznaczenie obudowy w jakiej go wyprodukowano (w uproszczeniu). Dlaczego więc zaznaczyłeś 3 kondensatory od prawej i o co dokładnie chciałeś się zapytać?

    Okej - wydaje mi się, że w opisie zdjęcia jest błąd, ale nie znam się na tym na tyle, żeby stwierdzić to ze 100% pewnością, więc dlatego napisałem na forum. Mowa o "ceramiczne (3 pierwsze od lewej)". Lecz trzy pierwsze od lewej to 2 elektrolityczne oraz 1 ceramiczny. Za to trzy pierwsze od prawej to właśnie kondensatory ceramiczne. Dlatego wydaje mi się, że w opisie jest błąd - powinno być "Najczęściej używane są kondensatory elektrolityczne i ceramiczne (3 pierwsze od prawej)". Mnie ten opis wprowadził w błąd.

     

    31 minut temu, Treker napisał:

    (...)

    Jest to możliwe, ale autor pytania, do którego się odnosisz sam przyznał później, że zrobił "jakiś" błąd w połączenie i nie pokazał nigdzie co tak naprawdę miał na swojej płytce stykowej. Ciężko więc oceniać jaka była przyczyna opisywanego przez niego zjawiska.

    Ale teoretyzując (w przypadku opisanym przez mnie) potwierdzasz, że tak to działa - to mi wystarczy. To co autor pisał dało mi tylko przypadek do zastanowienia się.


  5. Mam pytanie - czy to normalne, że przy zwieraniu sond miernika podczas mierzenia oporu (200) wskazania multimetru nie są stabilne? Wskazania co około 0.5s zmieniają się losowo z zakresu 1.2-120 (około). Co prawda najwięcej "wskazań" jest między 1.2-6 ale wciąż. Podczas mierzenia elementów, skoki są zaniedbywalne, mieszczące się w zakresie błędu pomiarowego, sytuacja pojawia się zawsze podczas zwierania sond (miałem to samo przy pierwszych lekcjach, ale nie zatrzymałem się dłużej przy tym).


  6. Cześć,
    niedawno zacząłem kurs elektroniki, jestem zadowolony z ilości wiedzy jaką z niego wynoszę - nigdy nie budowałem nawet małych układów :).

    Jednak w tej lekcji coś zwróciło moją uwagę. Pod pierwszym obrazkiem są opisane kondensatory - "Najczęściej używane są kondensatory elektrolityczne i ceramiczne (3 pierwsze od lewej)". Nie znam się, ale 3 od prawej, różnią się od tych walcowatych - poza tym na woreczku z tymi pomarańczowymi pastylkami od botlandu jest napisane "Kondensator THT", sprawdziłem na ich stronie i to są ceramiczne kondensatory. Dalej w lekcji również "pastylkowy" kondensator jest opisany jako ceramiczny.

    Screenshot_14.png

    Dnia 29.12.2018 o 18:26, Khasar418 napisał:

    Dzięki za kursy :). 

    Dlaczego jak podłączę kondensator z diodą przez rezystor to światełko zapala się tylko na krótką chwilę i powoli gaśnie? Zwiększenie liczby kondensatorów i podłączenie ich równolegle lub szeregowo nic zauważalnie nie zmienia.

    Czy wytłumaczeniem takiego zachowania (szeregowe wpięcie kondensatora) jest to, że kondensator przepuszcza prąd dopóki się nie naładuje, dlatego dioda gaśnie? Czy może zmienia się przez to charakterystyka napięcia?

×
×
  • Utwórz nowe...