Skocz do zawartości

Ketchupex

Użytkownicy
  • Zawartość

    7
  • Rejestracja

  • Ostatnio

Reputacja

1 Neutralna

O Ketchupex

  • Ranga
    2/10

Ostatnio na profilu byli

Blok z ostatnio odwiedzającymi jest wyłączony i nie jest wyświetlany innym użytkownikom.

  1. Wstawiłem dokładny plik ucf dedykowany do kursu, żadnego innego nawet nie pobierałem, ani nie manipulowałem w pobrany pliku. Wgranie przebiegło identycznie jak jest opisanie w kursie problem dopiero pojawił się po puszczeniu funkcji program (zielony pasek ładoował się 2 razy, wyskoczył błąd i diody zgasły) płytke w identyczny sposób widzi drugi komputer na którym, też był wcześniej pobrany sterownik. Czy powinniem wcześniej zmienić sterownik po zmianie programu na wersję 32 bitową?
  2. Nie spodziewałem się, że będę mieć takie problemu już od początku, starałem się robić wszystko krok po kroku jak w innych kursach, czy jest możliwe, że uszkodziłem płytkę wybierając bezpieczniejszą opcję poprzez wgrywanie gotowego pliku ucf? Po zmianie na wersję 32 bitową udało się dodać źródło, ale w chwili puszczenia programu w ElbertV2Config diody które mrygały (domyślnie jedna po drugiej zgasły). Świeci się teraz tylko d10 (czerwona) , d9 (niebieska) i wyświetlacz. Komputer nie widzi urządzenia jak wcześniej (sterownik był zainstalowany):
  3. Wstawiam w załącznikach screeny z przebigu konfiguracji nie wiem czy to ma jakiś związek, ale wybierając "open project" z project commands również dochodzi do natychmiastowego wyłączenia.
  4. Mi chodziło o to, że mimo tego że wszystko jest "Ok" i tak nie mogę dodać źródła.
  5. Sprawdzałem wszystko jest zaznaczone na "Ok" po przebiegu symulacji, nie ma też żadnych zdiagnozowanych ostrzeżeń/błędów.
  6. Pobrałem, wszystko działa chyba dobrze, nie wiem tylko czemu przy "Dodawanie gotowego pliku ucf" po kliknięciu add source na pliku vhdl program natychmiast się wyłącza (nie podaje żadnego komunikatu itp.)
  7. Cześć jestem tu nowy zakupiłem niedawno płytkę Elbert V2 do Waszego kursu, mam pytanie dotyczące instalacji środowiska ISE, która wersja będzie dla mnie najbardziej kompatybilna z zestawem ( mam windows 10 ) w instrukcji dotyczącej kursu jest podana wersja dla windowsa 7 powinienem ją zainstalować, czy pobrać wersję dla mojego windowsa 10? aktualizowaną 2018r. czy pobranie nowszej wersji znacząco utrudni mi "przejście" kursu? Pozdrawiam
×
×
  • Utwórz nowe...