Skocz do zawartości

cyprianos

Użytkownicy
  • Zawartość

    5
  • Rejestracja

  • Ostatnio

Reputacja

2 Neutralna

O cyprianos

  • Ranga
    2/10

Ostatnio na profilu byli

Blok z ostatnio odwiedzającymi jest wyłączony i nie jest wyświetlany innym użytkownikom.

  1. @Gieneq Chciałbym żeby efekt końcowy był elegancki, żebym mógł zaprezentować moje oprogramowanie klientowi. Myślałem o tym, żeby poszukać stackowanej obudowy i w pionie mieć 4 malinki, np coś takiego Stackowalna obudowa z wiatrakami Potem całość razem z zasilaczem w jakiejś obudowie, ew. zasilacz w osobnej obudowie dla bezpieczeńśtwa, żeby się nie pokopać prądem. Dziękuję bardzo za sugestię z pleksi, jak już złożę zestaw to dokładnie pomierzę całość i zamówię "szafkę" z pleksi na wymiar.
  2. Rozumiem, że do zasilacza takiego typu potrzebuję kupić obudowę?
  3. W sumie to nic nie muszę, zasilanie USB wydawało się proste nie znam się na elektronice, jestem programistą. W takim razie douczę się na temat tych pinów zasilających i wtedy przemyślę sprawę
  4. Witam wszystkich Nazywam się Cyprian, jestem programista i opsem. Malinką zainteresowałem się od wersji 1, dlatego, że mogłem mieć fajny przenośny serwerek www, obecnie raczej wolę do takiego zastosowania chmurę Obecnie realizuję projekt związany z malinką - klaster z Kubernetesem i Dockerem Hobbystycznie zajmuję się również stolarką, może kiedyś zacznę robić drewniane obudowy do RPI hihi
  5. Planuję postawić klaster z oprogramowaniem Kubernetes, złożony z 4 malinek. Malinka startuje - zielona dioda chwilę miga, po czym gaśnie, swieci się natomiast czerwona cały czas. System nie startuje, monitor nie widzi sygnału - podłączyłem HDMI0. Bootloader przed i po aktualizacji raczej działa poprawnie - zarówno bez karty, jak i po użyciu obrazu recovery zielona dioda led migała powtarzalnym patternem po kilka razy Recovery Próbowałem odpalić 3 różne obrazy - Noobs, Raspbian i Hypriot. Za każdym razem bez różnicy system nie startuje, nie ma też tęczowego testu znanego mi z poprzednich wersji malinek. Nie udało mi się odpalić nawet 1 malinki osobno. Zasilacz USB to: XTAR SIX-U 6x USB 5V 9A. Przewód USB to: Lanberg USB A 2.0 - USB C Być może chodzi o to, że ładowarka USB lub kable USB-C są "e-marked", tj. zbyt inteligentne i RPI4 jest niekompatybilnyhttps://www.techrepublic.com/article/your-new-Oficjalny problem RPI z inteligentnym USB-C Czy ktoś mógłby mi odpowiedzieć czy urządzenia USB które kupiłem są faktycznie niekompatybilne i polecić kompatybilną ładowarkę która dostarczy prąd dla min. 4 malinek ? PS. Jestem otwarty też na alternatywy jeśli chodzi o zasilanie. Rozważam kupno 4 oficjalnych zasilaczy, natomiast jest to swego rodzaju ostateczność - zajmują sporo miejsca i musiałbym chodzić z listwą. Rozwiązanie przez PoE kosztowałoby z nakładakami HAT i switchem PoE pewnie z 800 zł, co się trochę nie opłaca - wolałbym wtedy wykorzystać zupełnie inną platformę.
×
×
  • Utwórz nowe...