Skocz do zawartości

Silver_1

Użytkownicy
  • Zawartość

    16
  • Rejestracja

  • Ostatnio

Reputacja

2 Neutralna

O Silver_1

  • Ranga
    2/10

Ostatnio na profilu byli

Blok z ostatnio odwiedzającymi jest wyłączony i nie jest wyświetlany innym użytkownikom.

  1. W zasadzie miałem na myśli zmniejszenie całego zasilania bo podawałem napięcie na bazę z tego samego źródła co zasilałem silniki. Zakładałem że tranzystor otworzy się tak samo ale szczerze nie przewidziałem tego że przestanie działać, co jest w sumie logiczne.. Silniki nie pobierają więcej niż 100 mA ( ok. 80 ma ) więc muszę poprostu obliczyć dobrze rezystor na bazie ?
  2. Witajcie Jak to jest że gdy podpinam napięcie 9v i silnik przystosowany do tego napięcia do tranzystora ( na schemacie ) to wszystko działa mi normalnie, a jak podam mu 3v na kolektor i podłącze silnik na to napięcie to nie chce się kręcić ? słyszę tylko jak ledwo "stęka" ale nie rusza. Silnik działa, bo gdy podpinam do baterii normalnie pracuje. A kiedy zacznę eksperymentować i podepnę potencjometr, to na maxymalnie skręconym potencjometrze ( ok 4 lub 5 ohm ) silnik zaczyna ruszać ale nadal nie pracuje jak powinien Buduję mostek H i stąd moje pytanie..
  3. Witam! Naprawiam stary wzmacniacz Polkat Moderato 401. Wszystko było okej, dopóki nie wymieniłem starych kondensatorów ( ELWA ) na nowe elektrolity. Po wymianie słychać dość głośny brum / buczenie, jak bym nie dał filtrowania wcale. Poniżej zamieszczam zdjęcia Przed i Po. Może to ja jestem ślepy i podpiąłem coś źle i tego nie widzę ? ( jak wiem że te luty mogą przerażać, ale starałem się najbardziej jak mogłem )
  4. Chcę sterować wszystkimi podstawowymi przyciskami takimi jak Play, Stop, Przewiń kawałek, cofnij kawałek, lub poprostu te przyciski które sobie wybiorę. Mógł byś jaśniej ?
  5. Jeśli chodzi o przycisk, do nóżek które się zwierają przylutowałem tranzystor żeby można było nadal manualnie obsługiwać ten odtwarzacz A jeśli chodzi o schemat, szczerze mówiąc nie sądziłem że znajdę, ale jest cała instrukcja obsługi włącznie ze schematami. Mój model to cdp-c301m. Okazuje się też że ta zmieniarka nie jest wcale pierwszej młodości sony_cdp-c301m_cdp-c305m_cd_player.pdf
  6. Cześć! mam w planie "oszukać" swój odtwarzacz CD, chcę zrobić obsługę tego sprzętu zwykłym pilotem do telewizora. Przyciskając w układzie switch na płytce steruje się urządzeniem, ale nie są to połączenia z masą. Podpiąłem tranzystor BC547 jako przełącznik tak jak na schemacie ( ten rezystor 1K jest dla diody więc go nie dawałem) żeby zwierał ze sobą nóżki przyisku ale to mi nie działa. Jak mam to zrobić żeby ta grająca skrzynka myślała że wciskam przycisk ? Sygnał szedł by z mikrokontrolera przez impuls do tranzystora. Sam układ odbiornika diody IR działa bo sprawdzałem na diodach, ale tran
  7. Hej, cześć Zbudowałem wzmacniacz basu w formie efektu gitarowego. Taki o prostu w budowie jak widać na schemacie. użyłem do tego Wzmacniacz operacyjny NE5532. Dla możliwości zasilania symetrycznego użyłem układu o nazwie ICL660 który daje mi +5v i -5v. Jednak kiedy wpinam zasilanie słychać ciche pyrczenie. Dla wzmacniacza NE5532 jest wolniejsze, a dla LM258 szybsze. Czy to dlatego że układ zbudowany jest na płytce stykowej i zbiera jakieś zakłucenia ? czy może to wina zasilacza i przez niego idą jakieś szumy z sieci ?
  8. hm, no pobawiłem się jeszcze chwilę, ale jak wybiorę opcję Attiny13A to jest podobnie i nadal nie działa, więc nie wiem już o co chodzi
  9. Witam! kupiłem pare sztuk Attiny13a żeby zrobić prosty sterownik serwomechanizmu, i tak: zrobiłem wszystko tak jak pokazali na filmie na YouTobie, wypalił się ten bootloader, miganie diodą działa, a kiedy chcę wgrać program do sterowania serwem to wyskakuje mi taki komunikat: Arduino:1.8.9 (Windows Store 1.8.21.0) (Windows 10), Płytka:"ATtiny13, 9.6 MHz internal osc., BOD 2.7V, Micros disabled" Opcje projektu zmienione, przeładuj całość C:\Program Files\WindowsApps\ArduinoLLC.ArduinoIDE_1.8.21.0_x86__mdqgnx93n4wtt\libraries\Servo\src\avr\Servo.cpp: In function 'void TIMER1_COMPA_vect()
  10. Witam wszystkich, chciałem zapytać o co to chodzi że po odpaleniu Arduino IDE zachwile przestaje reagować ? nie moge ani nic w nim napisać, ani zamknąć ani zminimalizować, jedyna reakcja to dźwięki windowsa po kliknięciu w dowolne miejsce w oknie programu. Poprostu przestaje reagować. Chwile pochodzi pochodzi, i po minucie koniec, jedyny sposób żeby zamknąć program to uruchomienie systemu od nowa, jest to dość irytujące, o co to może chodzić ?
  11. Bardzo fajne nawet te ruchy przypominają ruchy typowego robaka podoba mi sie Zapytam tylko, co to jest „uint8_t” ? Miałem to w programie do modułu radiowego ale nie wiem za co to odpowiada
  12. Silver_1

    Arduino - Odmowa Dostępu

    @Gieneq Tak, teraz już wszystko gra dzięki za pomoc !
  13. Silver_1

    Arduino - Odmowa Dostępu

    Uwaga, oto co pomogło : powcisnąłem podczas wgrywania reset, i rzeczywiście nagle zaczęło działać, pytanie tylko na jak długo ? tzn. czy to będzie działanie tylko chwilowe ?
  14. Silver_1

    Arduino - Odmowa Dostępu

    Ogólnie mam drugie arduino nano, nie używałem go prawie wcale, wgrałem kiedyś coś tam kontrolnie. Kiedy pierwsze przestało działać, podpiąłem to „nowe”, wyświetla sie ten sam komunikat Na dodatek mam dwa kable, na obu pojazuje sie ten sam komunikat jeśli to wina płytki, da sie to jakoś naprawić lub obejść gnido USB na płytce ?
  15. Silver_1

    Arduino - Odmowa Dostępu

    Port jest wybrany odpowiedni, za każdym razem sprawdzam kiedy wywala mi błąd. Pracuje na koncie Administratora, także tu chyba nie powinno być problemów, przynajmniej teoretycznie. Zaden program nie wchodzi na płytke, nawet program z miganiem diodą. Zmieniłem port z COM5 na COM88, jedyne co sie zmieniło to nazwa COMu z 5 na 88, po za tym wywala ten sam błąd
×
×
  • Utwórz nowe...

Ważne informacje

Ta strona używa ciasteczek (cookies), dzięki którym może działać lepiej. Więcej na ten temat znajdziesz w Polityce Prywatności.