Skocz do zawartości

alien003

Użytkownicy
  • Zawartość

    6
  • Rejestracja

  • Ostatnio

Reputacja

0 Neutralna

O alien003

  • Ranga
    2/10

Informacje

  • Płeć
    Brak informacji

Ostatnio na profilu byli

Blok z ostatnio odwiedzającymi jest wyłączony i nie jest wyświetlany innym użytkownikom.

  1. @Sabre Jeszcze jedno pytanie, czy da się w jakiś prosty sposób zmniejszyć trochę napięcie na tym driverze led z 700ma na dajmy na to 500ma? Czytałem, że natężenie wyższe niż 500 nic za bardzo nie da do efektywności diody, a może przez to trochę temperatura by spadła i zużycie diod?
  2. @Sabre Dzięki za odpowiedzi, popracuję nad chłodzeniem, poza tym wszystko już wiem. Pozdrawiam!
  3. @Sabre A więc tak: Diody są połączone szeregowo, mam 2 zasilacze. Niestety zasilacze mam już kupione i są to właśnie MeanWell. Do zasilacza 24v 700ma mam podpięte 6 diod niebieskich BRIDGELUX, każda po 3,6v co daje nam 21,6v, czyli zostaje teoretycznie 2,4v zapasu. Do zasilacza 50v 700ma mam podpięte 18 diod czerwonych EPILEDS, każda po 2,6v co daje nam 46,8v, czyli 3,2 zapasu. Diody kupowałem na allegro po 3zł, myślisz, że to jakiś bubel? Diody niebieskie w porównaniu do czerwonych grzeją się tak, że więcej niż 3 sekundy nie przytrzymasz palca, natomiast czerwone są ok. Może za słaby radiator i trzeba będzie dołożyć wentylator? Radiator mam wykonany z profili aluminiowych, tak że łączna powierzchnia na 24 diody to 100cm^2 + górna powierzchnia profili, tyle że nie wiem czy można to liczyć jako ożebrowanie. Wiem, że efektywność diod spada wraz z temperaturą natomiast dla royal blue akurat ta różnica jest znikoma. Dam rade zmierzyć temperaturę diod termometrem zbliżeniowym, takim do pomiaru temperatury dla dzieci?
  4. @Sabre Dziękuje za odpowiedź. Oczywiście diody umieszczone na płytce pcb, a te z kolei przyklejone do radiatora, podłączyłem diody i wszystko działa. Ledy są firmy Epistar oraz Bridgelux, co o tym myślisz?
  5. Witam. Chciałbym podłączyć 6 diod (Royal Blue 3W, 700ma, 3.6v) do zasilacza MEAN WELL APC-16-700, 9-24V, 700mA. Czy zamieszczony rysunek przedstawia poprawne podłączenie? Nie chcę nic spalić dlatego chciałem się upewnić. Pozdrawiam!
×
×
  • Utwórz nowe...