Skocz do zawartości

darjoz

Użytkownicy
  • Zawartość

    6
  • Rejestracja

  • Ostatnio

Reputacja

0 Neutralna

O darjoz

  • Ranga
    2/10
  1. darjoz

    Raspberry Pi 4 4GB + Domoticz

    Czy jest możliwość przywrócić usunięty hardware? Mianowicie ustawiłem wg tego co w tym temacie podane i miałem czujniki w Domoticzu. Jednak usunąłem te urządzenie i teraz nie pojawia mi się w ogóle możliwość dodania ponownie motherboard sensors. Robiłem od nowa instalację raspbiana i domoticza ale to nie pomogło.
  2. Zakupiłem USBasp po obejrzeniu filmiku, na którym po wypaleniu bootloadera Arduino zaczęło działać. Jednak po instalacji sterowników usbasp, a następnie po wciśnięciu wypal bootloader mam taki błąd: Jakiś problem z tym avrdude?
  3. Na Raspbianie jest to samo. Jestem początkującym w malince także jeśli potrzeba jakieś raporty itp do stwierdzenia tej różnicy w działaniu wentylatora to piszcie.
  4. Posiadam 4b i podłączyłem jak cytowany przeze mnie muchac35 - pod pin 1 3v3 i 6 masę, wcześniej miałem 4 (5V) i 6. Na 3v3 duuuuużo ciszej pracuje. Nie słychać go przy oglądaniu filmów na TV z kodi. Wentylatorek jakiś chiński z DC 5V. Po wyłączeniu shudown malinki wentylatorek nadal pracuje.
  5. U mnie nie wyłącza się po shutdown
  6. Witam, Zakupiłem Wavgat UNO 3. Wszystko jest wykrywane - port, w arduino IDE również, doinstalowane sterowniki USB i update hardware do wavgat. Świeci się dioda ON na czerwono, ale dodatkowo cały czas (oprócz momentu wciśniętego reseta) mrugają 3x przerwa 3x ... diody L i RX (przeczytałem, że mrugająca dioda RX w taki sposób to problem z bootloaderem. Dioda zewnętrzna podłączona do 13pinu mruga w taki sam sposób jak L i RX. Problem ogólnie do wgranie czegokolwiek. Pusty program czy blink i błąd: C:\Program Files (x86)\Arduino\arduino-builder -dump-prefs -logger=machine -
×
×
  • Utwórz nowe...

Ważne informacje

Ta strona używa ciasteczek (cookies), dzięki którym może działać lepiej. Więcej na ten temat znajdziesz w Polityce Prywatności.