Skocz do zawartości

Intimate

Użytkownicy
  • Zawartość

    7
  • Rejestracja

  • Ostatnio

Reputacja

2 Neutralna

O Intimate

  • Ranga
    2/10

Ostatnio na profilu byli

Blok z ostatnio odwiedzającymi jest wyłączony i nie jest wyświetlany innym użytkownikom.

  1. Podejrzewam, że nikt Ci nie odpisał, bo strasznie chaotycznie napisałeś tego posta. Używaj przecinków, przeczytaj posta zanim go dodasz, popraw literówki i zastanów się, czy ktoś zrozumie o co Ci chodzi. Np.: Czyli, że przekaźnik działa tak samo jak dioda? Załącza się i rozłącza cyklicznie? ??? Strzelam w rozwiązanie, że diody migają ze względu na brak odpowiedniego napięcia/natężenia dla regulatora napięcia. Nie wiem jaki w Twoim module jest regulator ale możliwe, że 5V to zbyt małe napięcie wejściowe. Ja mam ESP32 i tam mogę podać teoretycznie od około 5V do 12V ale przy 5V ESP32 może nie działać prawidłowo jeżeli jest dodatkowo obciążane np. przez przekaźnik. Zobacz w dokumentację jakie napięcie możesz tam podać i jeżeli można to spróbuj to zasilić przez np. 6,5V i patrz czy dioda chociaż mniej miga (dłużej świeci pomiędzy zgaśnięciami). Ewentualnie zasilacz ma zbyt małą wydajność ale podejrzewam, że próbowałeś podłączyć tylko 1 przekaźnik na raz.
  2. Czyli, że z baterii łączonych szeregowo nie wyciągnę takiego samego prądu, jak z pojedynczych baterii? Np. powiedzmy że jeden "paluszek" może dać max 4A i 1.5V , cztery paluszki połączone szeregowo dadzą 6V ale max 1A? I wracając do przepływu prądu. Czy gdybym miał dwa takie same zasilacze i połączył "plus" jednego do żarówki i "minus" drugiego do żarówki - to czy żarówka zaświeciłaby się? Czy zasilacze podłączone szeregowo też zachowują się jak baterie podnosząc napięcie?
  3. Inne pytanie dotyczące baterii. Dlaczego, gdy podłączymy "plus" jednej baterii do "minusa" drugiej, to nie płynie pomiędzy nimi prąd? Czy plus z baterii można podłączyć do zera np. w gniazdku, czy popłynie w ten sposób prąd, czy prąd płynie tylko i wyłącznie gdy jest połączenie pomiędzy dwoma biegunami tej samej baterii? Nasuwa mi się odpowiedź "bo obwód nie jest zamknięty" ale to jest takie "bo tak i już" czyli w sumie nic nie wyjaśnia. Czy ktoś potrafi to wyjaśnić?
  4. Kupiłem z Chińskiego sklepu BG (nie chce reklamować ale Ci co znają to skrót rozpoznają). Dopiero co zaczynam małą przygodę z elektroniką, więc spodziewałem się, że coś pójdzie nie tak i kupiłem dwie sztuki. W każdym razie pierwszy projekt zrobiłem - naprawione autko elektryczne dla dziecka. Działa sterowanie ręczne jak i przez bluetooth (choć ten potrafi się rozłączyć). Zamówiłem więc kolejne płytki bo mam inne projekty w głowie. Wychodzi coś około parunastu złoty za płytkę z Wifi BT i innymi bajerami. Dla mnie bomba.
  5. Podłączenie bez stabilizatora zadziałało. Płytka była widoczna w windowsie, prawidłowo się z nią połączyłem, a nawet wgrałem testowy program. Coś jednak musiało jeszcze oberwać(poza stabilizatorem), bo bluetootha już nie widzę. Połączenie serial nie daje danych, których powinno. Piny ustawiane są prawidłowo (LOW/HIGH) zgodnie z programem. W pewnym momencie z Seriala zacząłem otrzymywać poniższy strumień, który w końcu zawiesił mi program w windowsie. rst:0xc (SW_CPU_RESET),boot:0x13 (SPI_FAST_FLASH_BOOT) configsip: 0, SPIWP:0xee clk_drv:0x00,q_drv:0x00,d_drv:0x00,cs0_drv:0x00,hd_drv:0x00,wp_drv:0x00 mode:DIO, clock div:1 load:0x3fff0018,len:4 load:0x3fff001c,len:952 load:0x40078000,len:6084 load:0x40080000,len:7936 entry 0x40080310 @d (InstrFetchProhibited). Exception was unhandled. Core 0 register dump: PC : 0x3ff48048 PS : 0x00060033 A0 : 0x40081ad4 A1 : 0x3ffbe490 A2 : 0x3ffaff7c A3 : 0x00000080 A4 : 0x3ffbf550 A5 : 0x40092be0 A6 : 0x00000000 A7 : 0x4008a8f8 A8 : 0x8019b5a9 A9 : 0x3ffbe460 A10 : 0x00000001 A11 : 0x3ffbc298 A12 : 0x00000001 A13 : 0x00000001 A14 : 0x00060021 A15 : 0x00000000 SAR : 0x00000016 EXCCAUSE: 0x00000014 EXCVADDR: 0x3ff48048 LBEG : 0x00000000 LEND : 0x00000000 LCOUNT : 0x00000000 Core 0 was running in ISR context: EPC1 : 0x3ff48048 EPC2 : 0x00000000 EPC3 : 0x00000000 EPC4 : 0x00000000 Backtrace: 0x3ff48048:0x3ffbe490 0x40081ad1:0x3ffbe4b0 0x401aa617:0x3ffbc1a0 0x4014d5ff:0x3ffbc1c0 0x40091da5:0x3ffbc1e0 0x40092ebd:0x3ffbc200 Rebooting... ets Jun 8 2016 00:22:57 rst:0xc (SW_CPU_RESET),boot:0x13 (SPI_FAST_FLASH_BOOT) configsip: 0, SPIWP:0xee clk_drv:0x00,q_drv:0x00,d_drv:0x00,cs0_drv:0x00,hd_drv:0x00,wp_drv:0x00 mode:DIO, clock div:1 load:0x3fff0018,len:4 load:0x3fff001c,len:952 load:0x40078000,len:6084 load:0x40080000,len:7936 entry 0x40080310 @d (InstrFetchProhibited). Exception was unhandled. Core 0 register dump: PC : 0x3ff48048 PS : 0x00060033 A0 : 0x40081ad4 A1 : 0x3ffbe490 A2 : 0x3ffaff7c A3 : 0x00000080 A4 : 0x3ffbf550 A5 : 0x40092be0 A6 : 0x00000000 A7 : 0x00000001 A8 : 0x8019b5a9 A9 : 0x3ffbe460 A10 : 0x00000001 A11 : 0x3ffbc298 A12 : 0x00000001 A13 : 0x00000001 A14 : 0x00060021 A15 : 0x00000000 SAR : 0x00000016 EXCCAUSE: 0x00000014 EXCVADDR: 0x3ff48048 LBEG : 0x00000000 LEND : 0x00000000 LCOUNT : 0x00000000 Core 0 was running in ISR context: EPC1 : 0x3ff48048 EPC2 : 0x00000000 EPC3 : 0x00000000 EPC4 : 0x00000000 Backtrace: 0x3ff48048:0x3ffbe490 0x40081ad1:0x3ffbe4b0 0x401aa617:0x3ffbc1a0 0x4014d5ff:0x3ffbc1c0 0x40091da5:0x3ffbc1e0 0x40092ebd:0x3ffbc200 Rebooting... ets Jun 8 2016 00:22:57 rst:0xc (SW_CPU_RESET),boot:0x13 (SPI_FAST_FLASH_BOOT) configsip: 0, SPIWP:0xee clk_drv:0x00,q_drv:0x00,d_drv:0x00,cs0_drv:0x00,hd_drv:0x00,wp_drv:0x00 mode:DIO, clock div:1 load:0x3fff0018,len:4 load:0x3fff001c,len:952 load:0x40078000,len:6084 load:0x40080000,len:7936 entry 0x40080310 øets Jun 8 2016 00:22:57 rst:0xc (SW_CPU_RESET),boot:0x13 (SPI_FAST_FLASH_BOOT) configsip: 0, SPIWP:0xee clk_drv:0x00,q_drv:0x00,d_drv:0x00,cs0_drv:0x00,hd_drv:0x00,wp_drv:0x00 mode:DIO, clock div:1 load:0x3fff0018,len:4 load:0x3fff001c,len:952 load:0x40078000,len:6084 load:0x40080000,len:7936 entry 0x40080310 áets Jun 8 2016 00:22:57
  6. Też wyczytałem, że 12 V powinno być w zupełności bezpieczne. Wg. danych 1117 może przyjąć do nawet 20 V ale nie zaleca się powyżej 15 V. No cóż, w praktyce pewnie bezpieczne jest max 10 V jeśli to ma gdzieś faktycznie pracować. Dzięki za info, schemat nawet jakbym znalazł, to miałbym wątpliwości, bo brakuje mi wiedzy i doświadczenia.
  7. Cześć, Usmażyłem regulator napięcia (1117) na płytce rozwojowej ESP32 (DEVKIT1). Wylutowałem go i zasilam płytkę przez pin 3V3 - led na płytce się świeci ale nie wiem czy płytka działa. Czy mogę ją podłączyć do komputera przez USB (w celu zaprogramowania) przy równoczesnym zasilaniu jej przez pin 3V3? Ps. zasilałem płytkę przez VIN z akumulatora 12V - niby powinno działać to prawidłowo ale jednak się przegrzało.
×
×
  • Utwórz nowe...