Skocz do zawartości

ryra91

Użytkownicy
  • Zawartość

    6
  • Rejestracja

  • Ostatnio

Reputacja

0 Neutralna

O ryra91

  • Ranga
    2/10

Ostatnio na profilu byli

Blok z ostatnio odwiedzającymi jest wyłączony i nie jest wyświetlany innym użytkownikom.

  1. @Maks07PL Płytka musiała być uszkodzona. Reklamację uznano, zwrócili mi kasę (tak się wcześniej dogadywaliśmy mailowo).
  2. @Maks07PL Ja napisałem maila z opisem problemu i zamówiełem od razu drugą płytkę (chce się pobawić przez weekend :D), dogadałem się, że jeśli ta wadliwa będzie uznaną reklamacją to zwrócą mi kasę. A co jest w niej wadliwe to Ci nie powiem bo nie wiem Widzę, że dziś dostarła do nich - dam znać jak odpowiedzą.
  3. Napiszę dla kogoś kto by miał podobny problem. Płytkę zareklamowałem (o wynikach reklamacji dam znać), kupiłem nową. Po podłączeniu od razu została wykryta, zatem winna była uszkodzona płytka. Pozdrawiam Rafał
  4. @Gieneq Spróbuję jeszcze raz na innym komputerze, wczoraj też napisałem na adres który wskazałeś. Widziałem podobny wątek na forum, niestety problem też nie został rozwiązany.
  5. @Treker Zrobione @Treker Przepraszam, nie przeczytałem początku Twojego posta... Próbowałem na dwóch różnych kablach (jeden na pewno działa - pracuje na nim drukarka). Wszystkie operacje robię jako admin. Jeszcze jedno zauważyłem, czy to normalne, że kiedy dotykam palcami poszczególnych elementów płytki pomarańczowa dioda gaśnie?
  6. Dzień dobry, zakupiłem cały zestaw do kursu podstawowego. Mam problem z zainstalowaniem sterowników. Może po kolei: 1) zainstalowałem Arduino 1.8.12 wraz ze wszystkimi opcjami (sterowniki etc.) 2) podczas połączenia przez USB na płytce zapalają się dwie diody - zielona (ON) oraz pomarańczowa (L) świecą bez przewy 3) windows sam nie zainstalował sterowników (próbowałem na windows 7, windows 10) a) Windows 7 wykrywa port COM, b) windows 10 nie wykrywa portu, urządzenie jest wykryte jako USB, 4) próbowałem ręcznie przez menadżera urządzeń podać ze ścieżki (arduino/drivers) - niestety System Windows nie może zainstalować tego sterownika 5) próbowałem ręcznie podając dokładnie pliki, sterownik się instaluje ale końcowo i tak nie widać tego nr COM w programie - ostatecznie dostaje komunika w menadżerze urządzeń - "Nie można uruchomić tego urządzenia. (Kod 10)" Próbowałem chyba wszystkich sposobów - wyłączałem obsługę certyfikatów (nic nie pomogło), ściągałem jakieś inne sterowniki (znalazłem rozwiązania na zagranicznych forach). Czy wina leży po mojej stronie czy może być uszkodzona płytka?
×
×
  • Utwórz nowe...