Skocz do zawartości

SzanownyBeton

Użytkownicy
  • Zawartość

    6
  • Rejestracja

  • Ostatnio

Reputacja

0 Neutralna

O SzanownyBeton

  • Ranga
    2/10

Ostatnio na profilu byli

Blok z ostatnio odwiedzającymi jest wyłączony i nie jest wyświetlany innym użytkownikom.

  1. Coś nowego: przy nowej karcie z nowym systemem też nie działa
  2. Witam Posiadam Raspberry Pi 3. Nie wiem dlaczego ale nagle wyjście audio zmieniło się z Analog na HDMI. Nie pomogła zwykła zmiana ustawieniach dźwięku na panelu więc próbowałem zrobić to przez raspi-config. Tutaj też brak efektu. Czy wie ktoś jak to naprawić i dlaczego taka sytuacja ma miejsce? Ważną informacją jest to, że po zainstalowaniu nowego systemu wszystko wraca do normy (miałem ten problem kilka razy i zawsze kończyło się nowym systemem). Nie jest więc to uszkodzenie mechaniczne. Proszę pomoc
  3. Nie jestem pewien co to za model silników, ale są one na zasilanie 5V. Używam baterii prosto z paczki. Są tej samej chwili. Od czasu gdy pisałem o problemie udało mi się pójść z tym do przodu. Otóż gdy ustawię prędkość silników (według biblioteki python) powyżej prędkości o wartości 252 wywala błąd. Co może to powodować?
  4. Witam. Mam pytanie Chciałbym zasilić Raspberry pi przetwornicą D24V22F5. Jaki tranzystor użyć aby zneutralizować skoki?
  5. Witam Używam sterownika silników w nakładce do raspberry. Pojawił się problem. Obecnie zasilanie stanowią 4 baterie AA. Niektóre z nich generują 1.2V a inne 1.5V. Gdy użyje 4 po 1.5V wyskakuje mi błąd Driver Fault. Gdy jednak jeden wymienię na 1.2V błąd znika lecz silniki ledwo się obracają. Mam ustawioną w programie ściągniętym wraz z biblioteką maksymalną moc. Jak uzyskać większą i akceptowalną przez sterownik energię i co za tym idzie prędkość?
×
×
  • Utwórz nowe...

Ważne informacje

Ta strona używa ciasteczek (cookies), dzięki którym może działać lepiej. Więcej na ten temat znajdziesz w Polityce Prywatności.