Skocz do zawartości

mrauucin

Użytkownicy
  • Zawartość

    4
  • Rejestracja

  • Ostatnio

Reputacja

0 Neutralna

O mrauucin

  • Ranga
    1/10
  1. Witam, Z dna piekieł i kurzu wyciągnąłem stary sprzęt mp4. Ibox nie działa, więc podjąłem się próby naprawy. Przechodząc do rzeczy to w internecie nie znalazłem schematu tego modelu, a też moje umiejętności z zakresu elektroniki są na poziomie początkującym. W środku jeden element wygląda jakby się wylał, wydaje mi się, że jest to kondensator, ale pewności nie mam. Załączam zdjęcia urządzenia oraz pytanie moje brzmi, czym może być uszkodzony element?
  2. Witam, Kiedyś czytałem na temat negatywnego wpływu laserów na wzrok oraz jakie tragiczne skutki wywołuje pilotom podczas świecenia nimi w niebo. Zbudowałem godzinę przed napisaniem posta prosty układ z trzema diodami LED RGB połączonymi rezystorami i potencjometrami. Mimo ich niewielkiej ilości to świecą bardzo jasno, szczególnie w pionie. Nie wiem ile posiadają lumenów, gdyż kupiłem je w lokalnym sklepie za 2 zł/sztuka. Są to diody z trzema kolorami i wspólną anodą. I tutaj kilka pytań: 1) Ile lumenów mogą posiadać owe diody? 2) Czy istnieje zagrożenie, że kilka lub kilkanaście takich diod w formie lampki balkonowej może być niebezpieczeństwem dla ruchu lotniczego? 3) Czy takie diody potrzebują dodatkowego zabezpieczenia, bądź osłony, aby funkcjonować jako bezpieczna lampka balkonowa, również dla moich oczu?
  3. Podłączone było wszystko prawidłowo, czarny do com, a czerwony do ''mA do 600mA". Wykonałem pomiar prądu prawie tak jak w lekcji 3 kursy, z tym że nie użyłem płytki stykowej oraz rezystora, a przewody trzymałem w palcach stykając ich do końcówek multimetru. Testowana bateria, która pokazywała wczoraj 8,95V, następnie po około 5 minutach 9,17V, o tej godzinie pokazuje 9,57V. Nie rozumiem tego procesu (pomiar napięcia wydaje się w porządku, gdyż napięcie zmieniło się tylko na testowanej 9V baterii, a sprawdzana bateria 1,5V ciągle pokazuje wynik 1,59V). Przeprowadziłem jeszcze raz tak jak w kursie pomiar natężenia przy takich samych parametrach, tą samą baterią, z rezystorem, z płytką stykową i miernik wskazał 0,94mA.
  4. Witam, Niedawno zacząłem przygodę z elektroniką i kursami. Staram się czytać jak najwięcej na temat elektroniki i robię "na własną rękę" różne eksperymenty poza tymi przedstawionymi w kursie. Mając do dyspozycji baterię z zestawu "blow" 9V i miernik UT890D zrobiłem coś błędnie. Mianowicie trzymając w palcach przewody podłączone do baterii przycisnąłem palcami do końcówek multimetru. Na wyświetlaczu przez ułamek sekundy coś jakby przeskakiwało, ale po chwili pokazywało 0L. Podejrzewam, że błąd ma coś wspólnego z niezachowaniem przerwy w obwodzie, gdyż podłączenia i ustawienie miernika były poprawne. Skutki są następujące: bateria się rozładowała lub uszkodziła (nie rozumiem dlaczego jej napięcie spadło do 8,97V, a po 5 minutach urosło do 9,17V). Jeżeli chodzi o miernik to raczej pozostał sprawny, rezystancja mierzona na opornikach przebiegła poprawnie, napięcie na nowej baterii również wskazywało poprawną wartość V nowej baterii. Moje pytania brzmią: A) Co zrobiłem nie tak? B) Dlaczego napięcie w baterii powoli rośnie? C) Ze względu na poprawność funkcji mierzenia oporu lub napięcia, czy jest możliwość, że miernik popsuł się tylko w funkcji amperomierza? Dodam, że wejścia dla czerwonego przewodu jest oddzielne dla pomiaru natężenia. Marcin
×
×
  • Utwórz nowe...