Skocz do zawartości

konradpustelnik

Użytkownicy
  • Zawartość

    4
  • Rejestracja

  • Ostatnio

Wszystko napisane przez konradpustelnik

  1. Witam, dziękuję za pomoc @Gieneq ! Krótko opiszę jak poradziłem sobie z problemem. Mój układ zasilam 6 bateriami (ok. 9V), nastepnie pin Vout dostarczam do dwoch połączonych równolegle regulatorów napięcia 5V. Wyprowadzenie z regulatora dostarczam do RPI do pinu 2 na RPI (5v Power). Następnie z innego wyprowadzenia 5v Power z RPI dostarczam napiecie 5V do pinu5V na shieldzie oraz spinam masy. Układ może działać także w drugą stronę, gdy chcę na czas testów dać odpocząć bateriom i zasilać RPI po kablu. Pozdrawiam, Konrad
  2. Dzieki za podpowiedz, nastpne moje pytanie jest: Czy shield bez podlaczenia Arduino uno ma jakiekolwiek zasilanie w swoich wyprowadzeniach ? czy do pelnego funkcjonowania z shielda potrzebuje Uno?
  3. Czy ktos posiada datasheet do shielda z tego kursu? Update: datasheet znajduje sie na tej stronie https://botland.com.pl/pl/arduino-shield-kontrolery-silnikow-i-serw/7901-forbot-robot-shield-dla-arduino.html?fbclid=IwAR3ia_VDfUlFqcx9B2rUazrQBUTOq0j77pnWmTLCqEg7WbHJIeH5vPQ9IkQ pod przyciskiem Pobierz
  4. Witam, Potrzebuje pomocy z mostkiem H oraz silnikami. Zamiast Arduino Uno wybralem RPI3b+. Zgodnie z instrukcja https://forbot.pl/blog/kurs-budowy-robotow-pierwsze-programowanie-id19235 podlaczylem Shield do baterii, RPI (przez powerbank), spialem masy oraz podpialem pin 21 i 12 z RPI z pinem 4 i 5 na shieldzie - jednak po zmianie pwm komenda: gpio -g pwm 12 100 nic sie nie dzieje.. czy ktos mial podobny problem?
×
×
  • Utwórz nowe...