Skocz do zawartości

kotycode

Użytkownicy
  • Zawartość

    5
  • Rejestracja

  • Ostatnio

Reputacja

0 Neutralna

O kotycode

  • Ranga
    2/10
  1. Wszystkie udzielone tutaj odpowiedzi zasluguja na pochwale. Dzieki za pomoc modelarze
  2. Dzieki, za pomoc. Innej ciekawej plytki ? Nie znam, ale chetnie poznam.
  3. Hej. Utracilem, ulamalo sie mUSB w esp. Szukam po sieci jakiejs innej techniki wgrywania programow. Moje pytanie brzmi czy da sie to robic za pomoca Raspberry ? A jezeli tak to juz tym bardziej za pomoca --> https://botland.com.pl/pl/konwertery-usb-uart-rs232-rs485/5341-konwerter-usb-uart-ftdi-ft232rl-gniazdo-microusb-waveshare-11324.html. Jednak potrzebna mi ta wiedza na teraz. Nie mam czasu czekac na przesylke. Wiec, panowie ? Czy moge za pomoca GPIO wgrac flash do nodeMCU za pomoca rasberry ? Jesli tak prosze o namiary, jakiekolwiek ulamki wiedzy. W sieci wyskakuja same bzdury nie na temat.
  4. Dodalem filtr kondensatorowo - rezystorowo - tranzystorowy Faktycznie widac poprawe. Temat zakonczony. Dodam moze linki jakie uzylem do stworzenia filtru.. Nie wiem czy tranzystor bylby tu potrzebny. Ale inaczej nie umialem. Mozesz mi kolego podpowiedzieć czy tranzystor jest konieczny?. Niżej podaje linki.
  5. Witam Nadmienie, iz esp dziala prawidłowo 3.30 lub 0, na wyjsciu sterujacym IO. Jednak ze jeśli podlacze jakis modul np. czujnik temp, przekaźnik, czy czujke ruchu, zostaja napięcia szczątkowe, na wyjściu gpio. Dlaczego ? Zatem przekaźnik który zostal uruchomiony komenda: digitalWrite(pin1, HIGH); Mamy na wyj. GPIO 3.30V Przekaznik uruchomil sie. Po sekundzie, wpisujemy : digitalWrite(pin1, LOW); Wiemy, co powinno sie stac. Jednak przekaznik nie wylacza sie. Badajac napiecie na wyj. jest 0.12V a winno byc 0. Dlaczego ? Dodam tylko ze testowalem ten uklad z napieciem z ESP do przekaznika. Jak i osobnym zriodlem napiecia podlaczonym do przekaznika. ESP zasilany jest caly czas z USB. Jest on razem z programatorem. Node-mcu esp8266.. Jak moge wyeliminowac problem ? Dlaczego w internecie na yt ludzie nie maja z tym problemu? A jezeli juz jest, to jak go wyeliminowac, jakimis filtrami ? Pamietajmy ze gdy, przekaznik lub inny modul odlacze od esp nawet jesli jest to jedno gpio, sterujace, bez zasilania z esp, do innego modulu. Napiecie na wyjsciu przy LOW, wynosi 0.
×
×
  • Utwórz nowe...