Skocz do zawartości

Mecinios

Użytkownicy
  • Zawartość

    18
  • Rejestracja

  • Ostatnio

Reputacja

1 Neutralna

O Mecinios

  • Ranga
    2/10

Informacje

  • Płeć
    Mężczyzna
  • Języki programowania
    C
  • Zainteresowania
    Arduino,Tenis Stołowy

Ostatnio na profilu byli

Blok z ostatnio odwiedzającymi jest wyłączony i nie jest wyświetlany innym użytkownikom.

  1. Ja teraz pracuję nad mini szklarnią kontrolowaną Arduino. Kontrolowana będzie: temperatura, nasłonecznienie, wilgotność gleby.
  2. https://botland.com.pl/pl/przetwornice-step-down/8229-przetwornica-step-down-d-sun-10v-17v-18a.html?search_query=przetwornica+step-down+5v&results=102 ta będzie ok?
  3. ale ja nie podpiąłem wyświetlacz do 3.3V tam ma być tylko termometr podpięty docelowo, ledy do 12v. Dzięki za informację o przetwornicy.
  4. Czy mogę użyć tej przetwornicy: https://botland.com.pl/pl/przetwornice-step-down/9597-atnel-atb-pwr-3-przetwornica-step-down-5v-1a.html i podpiąć według schematu? Czy przetwornice się grzeją?
  5. A da się przeciążyć Vin?
  6. A gdyby podpiąć jednego leda do 5V?
  7. z 5V zasilam: -wyświetlacz -czujnik wlg gleby -czujnik jasności z 3v -ledy -termomert cyfrowy z Vin -Pompa -Wentylator
  8. odpiąłem pompę i nadal dzieje się tak samo. po odpięciu od komputera ledy i wyświetlacz zaczynają mrugać, a wyświetlacz nic nie wyświetla.
  9. Podsumowałem wszystko i wychodzi, że: -wentylator(150mA) -pompa(0,3A) -LED'y (320mA) -wyświetlacz(123mA) nie pisałem jeszcze reszty rzeczy, ale ogółem wychodzi coś ok. 1A. Powinno działać. Potem jeszcze spróbuję włączyć wszystko oprócz pompy i zobaczę czy działa.
  10. Już wcześniej pisałem na forum o mojej szklarni. Więc podpiąłem wszystko (2 linijki diód(10),termometr cyfrowy,wyświetlacz,fotorezystor, buzzer, czujnik wilgotności,pompę 12v, wentylator 12v)i nie działa. Do zasilania Arduino używam Stabilizowanego zasilacza sieciowego - dogniazdkowego 230 V AC. Napięcie wyjściowe wynosi 12 V DC. Prąd wyjściowy: 1,5 A - 2 A. Podpiąłem do gniazdka i jak wszystko na raz jest włączone to przestaje działać (chyba, że podepnę arduino także do komputera). Stabilizator napięcia na arduino się grzeje. Proszę o pomoc.
  11. a jak podpiąć pompę przez przekaźnik SRD-05VDC-SL-C?
  12. Podłączyłem linijkę diód(8),termometr cyfrowy,wyświetlacz,fotorezystor, buzzer, czujnik wilgotności,1diodę LED ale zawsze się tak grzeje. Nawet jak jest 1 rzecz podpięta albo nic.
  13. Dzięki wentylator działa A pompę mogę podpiąć pod ten przekaźnik co podałem powyżej, bo nie mam kolejnego MOSFET’a dlaczego to się robi takie gorące jak podpinam do gniazdka. używam zasilacza z kursu arduino II
×
×
  • Utwórz nowe...

Ważne informacje

Ta strona używa ciasteczek (cookies), dzięki którym może działać lepiej. Więcej na ten temat znajdziesz w Polityce Prywatności.