Skocz do zawartości

Tombyq

Użytkownicy
  • Zawartość

    5
  • Rejestracja

  • Ostatnio

Reputacja

0 Neutralna

O Tombyq

  • Ranga
    2/10

Ostatnio na profilu byli

Blok z ostatnio odwiedzającymi jest wyłączony i nie jest wyświetlany innym użytkownikom.

  1. Witam Kupiłem ostatnio servomechanizm(https://botland.com.pl/pl/serwa-typu-standard/16493-serwo-powerhd-wh-65kg-standard-6929130065656.html). Chciałem uruchomić servo więc podłączyłem je do arduino przez wyjście "vin" i przez złącze DC podpiąłem 4 baterie aa (silnik jest zasilany od 6 - 8.4V) dla testu żeby zobaczyć jak działa. Servomechanizm nie drgnął tylko było słychać cichy terkot. Pomyślałem że 4 baterie AA są za słabe aby uciągnąć tak duże servo. Więc kupiłem akumulator SLA 6V 1.3Ah i podłączyłem do gniazda DC arduino. Sytuacja się powtórzyła i silnik tylko cichutko terkotał. Więc
  2. Ok. Dzięki bardzo za radę. Mam nadzieję że mój projekt się uda.
  3. @Treker dzięki za odpowiedź. Mam Jeszcze pytanie bo nie wiem czy wszystko dobrze zrozumialem. Czyli ma być tak że do arduino podpinam zasilacz 7V a servomotor tak, że plus jest na Vin, minus na gnd a komunikacja na jednym z pinów. I w pinie Vin będzie takie napięcie jak wprowadziłem do arduino(7V)?
  4. Witam. Na wstępie od razu mówię że dopiero zaczynam z tym tematem więc proszę o wyrozumiałość. Kupiłem niedawno servomechanizm (https://botland.com.pl/pl/serwa-typu-standard/6633-serwo-towerpro-mg-946r-standard.html) i chce sterować nim za pomocą arduino uno. Więc podłączyłem wszystko według najprostszego schematu: czyli czarny przewód do masy, pomarańczowy do jednego z pinów i czerwony do 5V. Arduino zasilam przez baterie 9V. Silnik może być zasilany od 4, 8 do 7, 2V i chciałbym zasilać go prądem od 6, 8 do 7V (ponieważ zależy mi na dużej mocy) a arduino nie ma większego napięcia n
×
×
  • Utwórz nowe...

Ważne informacje

Ta strona używa ciasteczek (cookies), dzięki którym może działać lepiej. Więcej na ten temat znajdziesz w Polityce Prywatności.