Skocz do zawartości

bartek92

Użytkownicy
  • Zawartość

    7
  • Rejestracja

  • Ostatnio

Reputacja

0 Neutralna

O bartek92

  • Ranga
    2/10

Ostatnio na profilu byli

Blok z ostatnio odwiedzającymi jest wyłączony i nie jest wyświetlany innym użytkownikom.

  1. Cześć W najbliższym czasie chciałbym kupić nowe słuchawki. Byłoby świetnie, gdyby brzmiały podobnie do AKG K518 DJ. Mam je już parę dobrych lat, ale wiadomo - kiedyś pewnie przestaną żyć. Ich brzmienie mi bardzo odpowiada - dosyć mocny i wyczuwalny bass (w porównaniu do innych słuchawek, które miałem na uszach) i całkiem dobre wygłuszenie. Niestety nie odnajduję się w temacie słuchawek, więc niewiele mi powie specyfikacja, co utrudnia podjęcie decyzji. Mogę więc jedynie liczyć na sugestie i opinie innych. Chciałbym się zmieścić w 260 zł, więc pewnie w grę wejdą jedynie słuchawki przewod
  2. Mam i przesyłam w załączniku. Może to jakiś problem z moim komputerem, chociaż dziwne jest to, że na malince przez VNC odpala bez problemu na tym samym komputerze. timelapse3.rar
  3. Cześć, Tak jak poprzednikom - u mnie też nie zadziałał avconv. Użyłem w takim razie ffmpeg, który połączył zdjęcia w całość. Problem natomiast występuje od strony Windowsa. Poniższe polecenie w rozdzielczości 1280:720 wygenerowało film, który niestety nie chciał odpalić na Windowsie, a na malince tak (przez VNC na tym samym komputerze). Dopiero po zmianie na 640:480 wszystko zadziałało poprawnie na obu komputerach. Czy ktoś z Was miał podobny problem? Na komputerze mam zainstalowane kodeki K-Lite Codec Pack Mega w najnowszej wersji, a na malince przeprowadziłem aktualizacje p
  4. Cześć, Natknąłem się na ten temat podczas gdy szukałem odpowiedzi na pytanie, dlaczego pojawia się wyżej wspomniany błąd. U mnie pojawił się dokładnie ten sam, ale sprawa wyglądała trochę inaczej - dało się robić zdjęcia, ale nie dało się nagrać filmiku. Jestem początkującym użytkownikiem RPi bez jakiegokolwiek doświadczenia z IT, więc nie wiem czy moja sugestia jakkolwiek pomoże. W moim przypadku funkcję nagrywania prawdopodobnie blokował daemon. Przed próbą nagrania bawiłem się zdjęciami, więc usługa Motion była włączona. Polecenie sudo systemctl stop motion.service rozwiązało pro
  5. W takim razie chyba pozostaje mi zainstalowanie Motion jeszcze raz, jeśli będzie to potrzebne w dalszej części kursu. Dziękuję za odpowiedzi.
  6. Uruchomiłem polecenie systemctl status motion.service zaraz po starcie RPi. Wyświetla się informacja, że usługa jest aktywna. Nie włączyłem aplikacji Motion ręcznie, więc nadal nie ma jej w procesach w htop. Skoro nie ma procesu, to streaming również nie działa w przeglądarce. W moim pytaniu chodziło mi przede wszystkim o to, żeby znaleźć różnicę między usługą a procesem. W jakim celu się włącza lub wyłącza usługę, skoro poprzez polecenie sudo motion i opcję daemon mogę używać transmisji w tle? Przecież przy wyłączonej usłudze (status inactive) również mogę włączyć Motion (przez sudo mot
  7. Cześć, jestem osobą początkującą jeśli chodzi o temat RPi, więc i pytanie będzie z "niższej półki". Chodzi o punkt odnośnie uruchamiania transmisji w tle. Wykorzystałem wariant I, czyli włączyłem opcję daemon. I od tego momentu zaczęły mi się pojawiać w głowie pytania 1. Uruchomienie usługi: sudo systemctl start motion.service -> czy dobrze zrozumiałem, że dzięki temu poleceniu będę mieć możliwość korzystania z transmisji w tle? Nie wystarczy to, że włączyłem opcję daemon w konfiguracji programu? 2. Kwestia wyłączenie transmisji w tle. Do włączenia transmisji w tle użyłem
×
×
  • Utwórz nowe...

Ważne informacje

Ta strona używa ciasteczek (cookies), dzięki którym może działać lepiej. Więcej na ten temat znajdziesz w Polityce Prywatności.