Skocz do zawartości

PyQ

Użytkownicy
  • Zawartość

    3
  • Rejestracja

  • Ostatnio

Reputacja

0 Neutralna

O PyQ

  • Ranga
    1/10
  1. Niestety nie mam oscyloskopu. Raz tylko widziałem na multimetrze jak spadło mi napięcie do 1-2V. Akumulatorki jakieś chińskie. Nawet nie warto mówić ile mają mieć pojemności bo to fejk. Napięcie z nich jednak to 4.2 w maxie i 3.4 przy normalnym użyciu. Ładuję jakąś no-name'ową ładowarką. Długo schodzi, ale jednak ładuje je. Mają do niej dojść 4x boki ok. 7 cm wysokości i taka sama góra jak spód. Prawdopodobnie zmniejszę z 3x-4x platformę. Cieszę się, że dajesz mi wskazówki. Na ten moment wywnioskowałem po Twoich odpowiedziach, że prawdopodobnie jest to wina chińskich akumulatorków.
  2. Przesyłam zdjęcia jak wszystko mam podłączone. Napięcie idzie na motor shielda. Do niego jest również bluetooth oraz silniki. On steruje pracą silników poprzez wysyłanie napięcia gdy jest naciskany przycisk. W jaki sposób mogę zasilić je inaczej niż poprzez nakładkę na arduino? Fioletowy i jasnobrązowy kabelek z zasilania są nieistotne. Służą wyłącznie do celów pomiarowych napięcia.
  3. Pojazd składa się z podanych elementów: Arduino UNO, MOTOR Shield L293D, Moduł Bluetooth HC-05, 4x silniki 5V 1:48 z podwójnym wałem /PLY153. Zbudowany jest na platformie ze sklejki, do tego ma dojść jeszcze cała obudować. Razem będzie ważył z 3 kg. Na ten moment zasilam go 3x 18650 i na wyjściu mam 11.95V - 12.15V. Kiedy trzymam go w powietrzu wszystko jest ok. Jednak jak dochodzi tarcie w czasie jazdy, to napięcie potrafi spaść do 8-9V i rozłącza mnie z nim. Tak się dzieje jeszcze z samą płytą dolną, a co dopiero jak dojdzie obciążenie.
×
×
  • Utwórz nowe...

Ważne informacje

Ta strona używa ciasteczek (cookies), dzięki którym może działać lepiej. Więcej na ten temat znajdziesz w Polityce Prywatności.