Skocz do zawartości

oldname

Użytkownicy
  • Zawartość

    8
  • Rejestracja

  • Ostatnio

Reputacja

0 Neutralna

O oldname

  • Ranga
    2/10
  1. Wygląda na to że kupiłem samochód, składający się z części różnych roczników które nie pasują do siebie. Poskładałem ten samochód według tutoriala ze strony https://www.raspifun.de/viewtopic.php?t=16 i zatrybiło. Z tego tutoriala wynika że instalacja najnowszej Mariadb wymaga php8 a to najnowszego phpmyadmin 5.1.0. PhpMyAdmin nie instalujemy przez komendę install tylko należy pobrać plik zip i rozpakować w utworzonym katalogu. Zauważyłem że katalog phpmyadmin umieszczany jest w różnych katalogach np. usr/local/src ,var/www/ ,usr/share , ktoś wie od czego to zależy? Będę próbował zm
  2. Komunikat ten sam. Zmieniłem z generatora po modyfikacji na taki: $cfg['blowfish_secret'] = 'dhTkBHN08Ba8vHFr5sDIu0bjrcTUFmA8'; w obydwu config.-ach i dalej to samo. Zmieniłem też w pliku /var/lib/phpmyadmin/blowfish_secret.inc.php. A może miałem wpisać ten co był /blowfish_secret.inc.php?
  3. I tak zrobiłem, wkleiłem $ cfg ['blowfish_secret'] = '.YMEUW = 90Qn8TpW6, rxoe0; jD8q.0G5V'; do config.sample.inc.php , skopiowałem ten plik i zmieniłem mu na config.inc.php. Niestedy blowfish dalej w php admyadmin na czerwono.
  4. Z tą czerwienią z postu z 3 luty czyli błędy w phpmyadmin w zakładkach ekspor import dzięki Googlom poradziłem sobie w ten sposób:Kasowanie błędu w phpmyadmin Export Import.pdf Natomiast błąd wynikający z braku pliku konfigurującego blowfish_secret jest dla mnie nie do przeskoczenia. Próbowałem czerpiąc z Googli zmieniać zapisy w pliku usr/share/phpmyadmin/config.inc.php i nic to nie dało . Druga porada by to samo zrobić w pliku /var/www/publik_html/phpmyadmin/config.inc.php nie do wykonania bo u mnie brak folderu publik_html. Całe to zamieszanie wynika prawdopodobnie z zainstalowani
  5. Zainstalowałem wszystko jak opisał Treker , potem jak ethanak czyli zainstalowałem mariadb potem jak w opisie ethanaka z hasłem, następnie jak u Tekera CREATE USER 'mysql_user'@'localhost' IDENTIFIED BY 'tajne hasło' tylko w miejscu mysql_user wpisałem własną nazwę i następne nowe hasło. Po instalacji phpmyadmin loguję się za pomocą własnej nazwy i nowego hasła. Czy po instalacji Mariadb miałem wpisać to hasło w miejsce tajne hasło a nie nowe hasło? Jak wpiszę sudo mysql -uroot -p + tajne hasło wchodzę do konsoli Mariadb. Następnie zgodnie z opisem ethanka zmieniłem katalog ze stroą www na hom
  6. Na ten czas postanowiłem zainstalować wszystko od początku na dysku ssd. Jestem przed instalacją mysql. Po instalacji jak problem będzie to napiszę. Nie wiem jednak czy to problem, czy tak miało być.
  7. Witam i pozdrawiam. Po wielu problemach korzystając z tutorialu LAMP i porad na forum wszystko zainstalowałem na raspberry pi 3B+. Być może należało zacząć od nauki języka PHP i działania serwera . Na razie proszę o poradę co zrobić gdy w phpmyadmin wyskakują takie ostrzeżenia jak na załączonych obrazkach. dodatkowo w zakładce Bazy danych pisze brak uprawnień.
×
×
  • Utwórz nowe...

Ważne informacje

Ta strona używa ciasteczek (cookies), dzięki którym może działać lepiej. Więcej na ten temat znajdziesz w Polityce Prywatności.