Skocz do zawartości

Michauthew

Użytkownicy
  • Zawartość

    3
  • Rejestracja

  • Ostatnio

Reputacja

0 Neutralna

O Michauthew

  • Ranga
    1/10

Ostatnio na profilu byli

Blok z ostatnio odwiedzającymi jest wyłączony i nie jest wyświetlany innym użytkownikom.

  1. Wczoraj znalazłem chwilkę i sprawdziłem sterowanie tym pinem. Wgrałem prosty program, który na początku podłączyłem pod diodę aby sprawdzić czy działa. void setup() { pinMode(10, OUTPUT); } void loop() { digitalWrite(10, HIGH); / delay(1000); digitalWrite(10, LOW); delay(1000); } Następnie po udanej próbie poszedłem podłączyć pod przekaźnik SSR. I tym razem niby było wszystko jak należy. Na przekaźnik szło 4,88V co bez problemu załączało go jak i transformator. Wszystko dobrze ale wykonywanie zgrzewu przez 1000ms to trochę za dużo. Także postanowiłem zmienić z 1000ms na
  2. Sprawdzałem na trzech różnych płytkach i jest taka sama sytuacja. Ale spróbuje zrobić tak jak napisałeś i wgram jakiś program aby sprawdzić sterowanie na PIN10. @Chev teraz mnie nie ma w domu aby zrobić schemat. Ale ogólnie przekaźnik jest podłączony tak: + --> PIN10 i - --> GND. Przekaźnik jest załączany przez przełącznik NO. I załączenie przekaźnika następuje poprzez zwarcie PIN8 do GND. I w tym momencie na PIN10 powinno być 5V. Jak wrócę zrobię jakiś schemat.
  3. Dzień dobry, mam taki problem postanowiłem złożyć zgrzewarkę do ogniw sterowaną przez arduino. Tylko mam taki problem, że na wyjściu cyfrowym zamiast 5V mam 1.24V. I z tego powodu przekaźnik SSR 40A nie chce działać tak jak powinien. Wsad sprawdzony przez wiele osób i działa u nich bez żadnych problemów.
×
×
  • Utwórz nowe...

Ważne informacje

Ta strona używa ciasteczek (cookies), dzięki którym może działać lepiej. Więcej na ten temat znajdziesz w Polityce Prywatności.