Skocz do zawartości

Frankko

Użytkownicy
  • Zawartość

    5
  • Rejestracja

  • Ostatnio

Reputacja

0 Neutralna

O Frankko

  • Ranga
    2/10

Ostatnio na profilu byli

Blok z ostatnio odwiedzającymi jest wyłączony i nie jest wyświetlany innym użytkownikom.

  1. Frankko

    Silniki i LM293D

    @Gieneq załączam zdjęcia ale nie wiem czy idzie z nich dużo wyczytać, tak czy inaczej sprawdziłem kilka razy, wszystko jest podłączone jak należy. Zmierzyłem że w momencie podłączenia drugiego silnika(który się nie włącza) drastycznie spada napięcie pierwszego silnika i tym samym zwalnia.
  2. Hej! Napotkałem problem podczas pracy z arduino. Do mostka-h L293D podłączyłem silnik MT923-6V. Z jednym silnikiem działa bez problemu. Kiedy podłączam drugi, oba przestają działać. Całość zasilam z 6 baterii AA
  3. Hej! Kupiłem sobie na spróbowanie mały silniczek MT64, jest to mój pierwszy kontakt z silnikami i stąd moje pytanie: jak to właściwie podłączyć? Zerknąłem na notkę producenta, to miejsc oznaczonych jako + i - przyłożyłem odpowiednie kable, odpalam program i... nic. Czy powinienem najpierw przylutować kable do wystających blaszek? A może kompletnie nie tędy droga?
  4. Hej, szybkie pytanie, dlaczego używamy w tym układzie rezystora 1k,jest na to jakiś wzór?
  5. Hej, dziś zacząłem z arduino i w mojej głowie narodziło się takie pytanie. Rozpatrzmy pierwszy przykład z diodą: jeden pin podpięty do GND idzie przez rezystor, do diody i to kabla to pina z numerem. Moje pytanie brzmi: jak płynie prąd? Bo chyba od wyższego potencjału prawda? Czyli z pina z numerem do GND, w takim razie po co ten rezystor?
×
×
  • Utwórz nowe...

Ważne informacje

Ta strona używa ciasteczek (cookies), dzięki którym może działać lepiej. Więcej na ten temat znajdziesz w Polityce Prywatności.