Skocz do zawartości

JanuszW

Użytkownicy
  • Zawartość

    13
  • Rejestracja

  • Ostatnio

Wszystko napisane przez JanuszW

  1. @grinone64 Hej, dzięki za podpowiedź. Było tak: Tak to działa teraz: Trzeba tylko pamiętać o ustawieniu odpowiedniego napięcia, bo bez tego przeżyłem "zawód". Mój błąd i było wolniej. Ale po korekcie jest... fajnie! Jeszcze raz dzięki. Aha, monitoring (w jednym oknie): częstotliwości, temperatury i napięcia to: watch -n1 '(vcgencmd measure_clock arm; vcgencmd measure_temp; vcgencmd measure_volts core)' A testy to sysbench 0.4.12 (threads=4, prime=20000,) i ten od Jamesa. Pozdrawiam
  2. @grinone64 Cześć, Dzięki, robię co mogę. A jak nie mogę to się "staram"! Dyski z Kraju Środka zachęcają głównie cenami. Z tym, że te "krajowe" też są... stamtąd. Złych doświadczeń nie mam. Testy widoczne na stronie dostawcy to "testy windziane". Nie chodzi mi tu tylko o system operacyjny. Mają zachęcić - co nie budzi mojego zdziwienia, ani konfuzji. IMO warto zwrócić uwagę na wskazówkę Elvisa (Cześć!) @Elvis Oczywiście masz rację . Stąd mój test. Sam spróbowałem i zobaczyłem. Ale nie chcę biernie czekać na RPi 5. Pamiętam czasy, gdy w Trabancie montowano silniki Volksw
  3. @grinone64 Witaj, I tak (jak sugerujesz) pewnie będzie. Dzięki za podpowiedź. Dzięki niej nie będę musiał "błądzić". Jak widać na powyższym zdjęciu (jak przypuszczam) moje RPi i jest bardziej przygotowane do "kręcenia" niż ja sam! Zakończyłem analizę wyników swoich testów różnych nośników i... okazało się, że pierwotne działania - tj. zamiana karty SD na "pełnoformatowy" 2,5" dysk SSD, wsparty czapką X825 był najbardziej efektywny. Kolejne działania (tak te "budżetowe" jak kupienie pendrive'ów czy te "full wypas" jak wybór dysków M.2 NVMe) w zasadzie najlepszy wynik dał
  4. @grinone64 Witaj, Po RPi sięgnąłem gdy postanowiłem wykorzystać go jako sterownik SDR'a (software defined radio). I kroku tego nie żałuję. W moim przypadku Malinka (jak wystartuje!!! ): uczy, bawi, czasami irytuje, ale... przede wszystkim cieszy! Podobnie jak Ty mam też inne "maszyny", które nad Malinkami (bo mam ich kilka) "górują" nie tylko: możliwościami , gabarytami , wagą oraz czasem, który z nimi spędzam . Uniesiony (własnymi) emocjami, po lekturze wielu (cudzych) opisów i opinii... (chyba) próbowałem udowodnić sobie, że Malinka może i zrobi wszystko. Już wiem, że rze
  5. Zacznijmy od odpowiedzi na pytanie: po co to wszystko? Gdy (niedawno) zacząłem swą przygodę z RPi (4B/8GB) w tekstach o uruchamianiu systemu wiele miejsca poświęcono jego startowi z innego nośnika pamięci niż karta SD. Podłączonego do gniazda USB3 RPi. No i przeszedłem (chyba) całą ścieżkę: od taniego pendrive USB3 (60Mbps) do IMO dobrej pamięci M.2 NVMe o deklarowanych prędkościach: odczytu 6900 MB/s, zapisu 5000 MB/s, interfejsu ok. 7,9 Gbps. Odkryłem, że komunikacja na porcie USB3 RPi (moje: 4B/8GB) to nie jest coś trywialnego. W wielu dostępnych w sieci materiałach za rzeczywis
  6. Witajcie, Postanowiłem uruchomić na moim RPi 4B/8GB system Raspberry Pi OS 32b (full), zasilany poprzez X835. Jako porównawczy wykorzystywałem dysk SSD Adata SU800 512GB połączony z RPi poprzez X825 v. 1.2. Zasilanie zasilaczem MW MPM-65-5ST (5V/10A). EEPROM i bootloader z 03.2021. Dla wszystkich "nośników" przeprowadziłem ten sam test publikowany na stronie: https://storage.jamesachambers.com/. Zaskoczyło mnie, że po pierwszych 2 testach (tych z Orico) wyniki kolejnych testów nie pojawiły się na wyżej wymienionej stronie. Mimo, że po teście podałem wszystkie wymagane opisy. Testy
  7. @GrzegorzAXE Forum/bloga Forbota traktuję jako realizację zasady: "nie chowaj wiedzy do szuflady". Myślę, że wielu zagląda tu po to by dowiedzieć się czegoś w dziedzinie własnych zainteresowań lub spytać o to co ich nurtuje. Kilka dni temu Damian opublikował wyniki konkursu artykułów o elektronice. Jak widać popyt jest!
  8. @GrzegorzAXE Hej, po obejrzeniu Twego wątku "Model dla początkujących" na YT z zaciekawieniem czekam na Twoje teksty na Forbocie. Wszystkich pozostałych również serdecznie pozdrawiam i witam.
  9. Cześć, Tytułem uściślenia: Ogólnie: zasilanie RPi (4B/8GB) poprzez X735 (v.2.1) z zasilacza 5V/10A (medyczny Mean Well MPM-65-5ST). Zasilanie standardowym zasilaczem (3A) gołego RPi 4B/8GB bez dodatkowych czapek niczego nowego do tematu nie wniosło, ADATA SU800 to "pełnowymiarowy" 2,5" SSD i on jest podłączony do RPi poprzez X825 (v.1.2), pełniącego funkcję interface'u pomiędzy USB3 RPi a SATA dysku. Startuje bez problemu. I jest standardowo podłączony do RPI. Z płytką RPi łączy się mostkiem (kostka) USB3.1, Natomiast Orico to M.2 SSD NVMe (rozm. 2280) jak widać jest d
  10. Witaj. Tak, zauktualizowałem. Obecnie mam tę jego wersję, którą wkleja Imager 1.6.1 przy wyborze sekwencji bootowania: dysk, a jak nie ma - to SD. Niestety aktualny EEPROM (03.21) nie ma przygotowanej własnej wersji bootloadera. Taki przynajmniej komunikat uzyskałem podczas aktualizacji. Co ciekawe po aktualizacji bootloadera do tej wersji problem przy starcie jest inny. Miernik USB3 już nie wpływa na start systemu. RPi nie startuje i już. Ale... Jeśli podłączę dysk Orico i uruchomię RPi to boot zatrzymuje się na ekranie HDMI. Jednym z komunikatów jest to, że nie wykryto karty S
  11. Witam, Po różnych eksperymentach ze startem z dyskiem Orico włączonym poprzez miernik obciążenia portu USB odkryłem że system startuje w tym układzie, gdyż dysk jest wykrywany jako... karta pamięci! Dlaczego tak jest - nie wiem. Ale działa! Choć z błędem SG_IO. Co widać na poniższym listingu. Pozdrawiam ---- pi@*****:~ $ lsusb -t /: Bus 02.Port 1: Dev 1, Class=root_hub, Driver=xhci_hcd/4p, 5000M |__ Port 2: Dev 2, If 0, Class=Mass Storage, Driver=uas, 5000M /: Bus 01.Port 1: Dev 1, Class=root_hub, Driver=xhci_hcd/1p, 480M |__ Port 1: Dev 2, If 0,
  12. Witam. Mam na imię Janusz (65l), interesuję się (głównie): elektroniką, krótkofalarstwem, fotografią. Kiedyś używałem: lamp, tranzystorów bipolarnych, a w pracy Microsoft'owego OS'a Xenix286! Bez "okienek" Potem polubiłem Linux'a. Efekt otoczenia każe używać Windy, ale o Tux'ach nie zapominam. Więcej układów (elektronicznych) buduję niż zbudowałem. Dziś używam flux różnej maści, ale zapach kalafonii nadal mile wspominam.
  13. Do mojego RPi (4B/8GB, standardowo podpięty pod X825 z Adata SSD SU800 512GB) dokupiłem taki dysk z taką obudową: https://pl.aliexpress.com/item/1005001747449260.html https://pl.aliexpress.com/item/1005001747397137.html Kiedy podłączam zakupiony dysk (w obudowie) do komputera np. z Win10 - wszystko wygląda całkiem dobrze. Operacje: odczyt, zapis, formatowanie itp. działają bezproblemowo. Pomiar transferów - wyglądają sensownie. Kiedy próbuję uruchomić RPi z tego dysku (Rasbian 32b, sformatowany i nagrany Imagerem), system nie rozpoznaje (nie widzi MBR) dysku SSD. Efekt widoczny
×
×
  • Utwórz nowe...

Ważne informacje

Ta strona używa ciasteczek (cookies), dzięki którym może działać lepiej. Więcej na ten temat znajdziesz w Polityce Prywatności.