Skocz do zawartości

Treker

Administrator
  • Zawartość

    15745
  • Rejestracja

  • Ostatnio

  • Wygrane dni

    376

Wszystko napisane przez Treker

  1. @macospolak witam na forum Ciężko coś doradzić, bo nie wiemy nic o Twoim projekcie, ani o okolicznościach tej usterki. Wszystko działało i nagle przestało? czy coś robiłeś z tym układem?
  2. @Toomas Dziękuję za miłe słowa - to duża motywacja do dalszej pracy. Cieszę się, że taka forma kursu Ci się podoba!
  3. @Slawo33 z tego co widzę to udało Ci się chyba odszukać maile ze ściągami. Czy możesz powiedzieć gdzie były? Czy faktycznie trafiły do jakiegoś automatycznego folderu? Twoja odpowiedź na pewno pomoże innym osobom w przyszłości
  4. @Toomas cześć Tomek, witam na forum i zachęcam do stałej aktywności
  5. @TeslaCoilz witam na forum i dziękuję za miłe słowa
  6. @wn2001 miło słyszeć, że się podoba! PS zachęcam wszystkich do lektury kolejnego odcinka, który właśnie opublikowaliśmy: Kurs STM32L4 – #7 – przerwania sprzętowe, obsługa błędów
  7. Zachęcam do lektury kolejnej części naszego kursu STM32L4. Tym razem tematem głównym była obsługa przerwań sprzętowych, ale oczywiście przy okazji przemyciliśmy również całkiem sporo innych tematów. W tym np. opisu wielu popularnych błędów, które mogą doprowadzić do dziwnych błędów w działaniu układu, a nawet do wycieku ważnych informacji z pamięci mikrokontrolera.
  8. @_mateusz05_ może tak być, ale to nie jest regułą, więc nie zawsze te metody się sprawdzą (szczególnie ta o szerszym pasku).
  9. @ModelAXE raczej chyba nie było tutaj jeszcze takie przypadku, ale oczywiście to nie znaczy, że stacja nie mogła się uszkodzić. Najlepiej będzie, jeśli zgłosisz sprawę do Botlandu, na pewno chętnie i szybko pomogą
  10. @Karox witam na forum! Jeśli po odłączeniu przewodu USB masz taką sytuację, że u góry świecą się diody, ale na Arduino UNO nie świeci się absolutnie nic, to wygląda jakby Arduino nie otrzymywało zasilania z shieldu (a powinno). To niestety może być jakiś fizyczny defekt shieldu. Zgłoś proszę sprawę do sprzedawcy, czyli zapewne do Botlandu, na pewno szybko pomogą rozwiązać ten temat Mam nadzieję, że dalej obejdzie się już bez takich niespodzianek!
  11. @zboj93 witam na forum! Dzięki za informację, już kiedyś interweniowałem w tej sprawie. Sprawdzimy to raz jeszcze
  12. @JelitWypatrosz cześć Grzesiek, witam na Forbocie i życzę udanych eksperymentów z elektroniką! @kapekto1 cześć Tomek, witaj na forum Arduino to ciekawa platforma, na pewno ten temat Cię wciągnie. W razie problemów pytaj śmiało na forum.
  13. @Kasztan opis Twojego projektu został właśnie zaakceptowany, więc jest już widoczny publicznie Dzięki za opis ciekawego DIY!
  14. @JOZEK780 zwróć uwagę jak są ułożone blaszki w kontaktronie. Może poruszasz magnesem w złej płaszczyźnie względem blaszek?
  15. @Adder właśnie zatwierdziłem artykuł, więc jest już widoczny publicznie. Dzięki za kolejny ciekawy poradnik!
  16. Webinarium „Optymalne wykorzystanie i modyfikowanie sterownika prędkości” Chcesz skonfigurować sterownik prędkości, przeprowadzić procedurę szybkiego uruchomienia lub znaleźć idealne połączenie napędu i sterownika prędkości do swojego projektu? Chcesz dowiedzieć się więcej na temat modyfikacji zgodnych z oczekiwaniami klienta? Koniecznie obejrzyj nasze webinarium! 19 maja 2021 r., 10.00 – 11.00. Więcej:https://www.faulhaber.com/en/news-events/events/webinars/
  17. @emias4 cześć Mateusz, witam na forum Miło słyszeć, że kurs Ci się podoba! Odpowiedzi na Twoje pytania znajdziesz w FAQ, które umieszczone jest na stronie kursu. W skrócie: na ten moment nie pomagamy żaden sposób w samodzielnej kompletacji niepełnych zestawów, ponieważ podczas wcześniejszych kursów generowało to głównie problemy. Chcemy skupić się na najważniejszym, czyli na tworzeniu treści. Zachęcam do zakupu gotowego zestawu, ponieważ wtedy oprócz kompletu elementów będziesz mógł również zarejestrować zestaw za pomocą unikalnego kodu (co na pewno przyda się w przyszłości np. do wysta
  18. @Slawo33 sprawdziłem jeszcze raz w systemie i widzę, że jesteś też zapisany na nasz newsletter. Łącznie na Twoją skrzynkę nasz system wysłał już 10 maili (ściągi + newselttery), a jeszcze żaden nigdy nie został otworzony. Statusy dla wszystkich maili są takie, że poczta jest doręczana poprawnie. Upewnij się proszę, że Twój dostawca poczty nie posiada automatycznych folderów, które agregują newslettery itd. Za każdym razem, gdy zgłasza się do nas ktoś z takim przypadkiem to ostatecznie okazuje się jednak, że maile czekają w skrzynce właśnie w takim folderze - szukaj wiadomości nadawanych z adre
  19. @Slawo33 ściągi zostały do Ciebie wysłane automatycznie na maila w ciągu 2-3 minut od rejestracji Sprawdź dokładnie skrzynkę - na pewno tam na Ciebie czekają.
  20. Droższy może i tak, ale ma już strasznie zniszczony wyświetlacz (co ostatecznie udało się trochę ukryć na zdjęciach)
  21. @Nore21 no tak, pomiar mikroamperów to już ciężki temat, bo podczas typowe majsterkowania rzadko się z tego korzysta. Przyznam, że na potrzeby tego artykułu kupiłem nawet nowy miernik, aby ładnie wyglądał na zdjęciach... i okazało się, że jednak też nie jest w stanie pokazać 1 uA. Stąd w artykule zagościł ostatecznie mój starty miernik
  22. @ModelAXE dobra, robota, ładnie to wygląda Jeśli chodzi o zamiennik to chyba niektóre zmywacze do paznokci mogą się nadać. Jakieś inne rozpuszczalniki to już trochę ryzyko, ale z drugiej strony to są testy - możesz sprawdzać wszystko co jest pod ręką
  23. @ModelAXE super Jakbyś szukał czegoś specjalnie dla młodych adeptów elektroniki i programowania to koniecznie sprawdź kurs micro:bita.
  24. @ModelAXE super, miło słyszeć, że to co robimy ma sens. Dziękuję i życzę dalszych udanych eksperymentów z elektroniką w praktyce
×
×
  • Utwórz nowe...

Ważne informacje

Ta strona używa ciasteczek (cookies), dzięki którym może działać lepiej. Więcej na ten temat znajdziesz w Polityce Prywatności.