Skocz do zawartości

bst1979

Użytkownicy
  • Zawartość

    25
  • Rejestracja

  • Ostatnio

Reputacja

3 Neutralna

O bst1979

  • Ranga
    3/10

Ostatnio na profilu byli

Blok z ostatnio odwiedzającymi jest wyłączony i nie jest wyświetlany innym użytkownikom.

  1. Tym razem nie kłamali na filmie. Podpiąłem przez przetwornice DC LM2596 dzisiaj doszła i wszystko gra robot działa jak na filmie:) Dziękuje wszystkim za zainteresowanie i pomoc.
  2. Mam jeszcze zamówione dwie 5A dają takie https://allegro.pl/oferta/przetwornica-step-down-xl4015-dc-4v-36v-5a-11088586853 oraz garść Przetwornic DC LM2596 1.5-35V 3A czyli taka co pociągnęła całość na filmie instruktażowym.
  3. Taka przetwornica powinna wystarczyć co myślicie https://allegro.pl/oferta/przetwornica-step-down-xl4016-9a-300w-11395370135
  4. Jeżeli jeden akumulator ma obciążenie maksymalne 10A to dwa połączone mają 20A czy to się nie sumuje. Wiem pytanie laika:)
  5. Gdzieś czytałem ze 10A ale nie wiem ile w tym prawdy. https://allegro.pl/oferta/akumulator-18650-ogniwo-3200mah-lg-mh1-li-ion-10557259622?snapshot=MjAyMS0xMi0yNVQxMTo1MDo1MS40MjJaO2J1eWVyOzljMDA4NThiMzE0ODA3MWRiOGVmODFhNGUzYjNmZmRlZjE5NmM0YWIyZDY0MDk2MTMyZDNiOTk3MTlkYzdkNjk%3D ten model niby ma 10A ten kupiłem
  6. Poszła nie obciążona przy lutowaniu źródła zasilania, na wyjściu nie było nic podłączone
  7. Na raz wszystkie serwa nie są obciążane, może dlatego działa na Lm2596.
  8. Idzie do mnie paczką XL4015 DC 4V-36V 5A pociągnie tych 12 serw?
  9. To jest najbardziej wkurzające w tych filmach im wszystko działa cudotwórcy.
  10. Te przetwornice są tanie po 4.50. Tak że nie problem jak długo nie pożyje. Jak podłączyć dwie przetwornice? Jedna za drugą szeregowo na jednej obniżyć o 1V i na drugiej o 1V?
  11. Witam Wziąłem się za projekt robota pająka. https://www.youtube.com/watch?v=fnMmnd9k6q8 Ale mam problem z zasileniem go mam dwa akumulatory 18650 tak jak w instrukcji natomiast Buck Converter Lm2596, który został użyty w tym projekcie ukruszył się i wystrzelił chip po podłączeniu akumulatorów pytanie czy miałem felerny układ czy do zasilenia tego robota 12 (serw) trzeba czegoś innego. Gościowi działa Lm2596 wysterowane na 5V i podłączone do shielda Nano.
  12. Znalazłem projekt robota pająka gdzie wykorzystywane jest 12 serw podłączonych do pinów Nano on 2 do 13pinu . A przecież połowa tych pinów nie jest PWM. programowo tez nie widzę sztuczek żadnych. Jakieś pomysły? Będzie to działać? // Locate the initial position of legs // RegisHsu 2015-09-09 #include <Servo.h> Servo servo[4][3]; //define servos' ports const int servo_pin[4][3] = { {2, 3, 4}, {5, 6, 7}, {8, 9, 10}, {11, 12, 13} }; void setup() { //initialize all servos for (int i = 0; i < 4; i++) { for (int j = 0; j < 3; j++) { servo[i][j].attach(serv
  13. Zrobiłem tego robota mocno zmieniając wszytko od elektroniki po wygląd. Poszerzyłem go, bo ciasno było. Jeśli chodzi o elektronikę to zastosowałem ogniwa 2x 3.7v zrobiłem z nich dwie linie zasilania na każdej stabilizator 5V i kondensator jedna odnoga zasila serwa a druga logikę i działa wszystko stabilnie. Jestem dumny z siebie bo to mój pierwszy projekt. Dziękuje wszystkim za cenne wskazówki.
  14. bst1979

    AlphaBot2 - Ar same problemy

    Podmieniłem w działającym projekcie i działa.
  15. bst1979

    AlphaBot2 - Ar same problemy

    Nie ma zmiłuj nie działa:/
×
×
  • Utwórz nowe...

Ważne informacje

Ta strona używa ciasteczek (cookies), dzięki którym może działać lepiej. Więcej na ten temat znajdziesz w Polityce Prywatności.