Skocz do zawartości

marcin346

Users
  • Zawartość

    7
  • Rejestracja

  • Ostatnio

Reputacja

0 Neutralna

O marcin346

  • Ranga
    2/10

Informacje

  • Płeć
    Mężczyzna
  1. marcin346

    Wyświetlacz LED 7seg

    Dałem 330R i świeci elegancko, dzięki
  2. marcin346

    Wyświetlacz LED 7seg

    Zasilanie to zasilacz impulsowy od jakiejś ładowarki. Liczyłem już z prawa Ohma, tak jak się to robi dla obwodów zasilanych napięciem stałym. Jednak tutaj wyświetlacz będzie multipleksowany. Planuję dać 100Hz, czyli każda cyfra będzie migała z f=50Hz. Dla multipleksowanego wyświetlacza, napięcie nie musi być troszkę większe? Przeglądnąłem schematy po internecie i na jednych jest 330R, a na innych 100R
  3. Witam. Chcę podłączyć wyświetlacz podwójny 7-segmentowy(http://lispol.pl/file/116/0/A562G.pdf) do atmegi. Zasilanie to 5.3V. Wyświetlacz ma wspólną anodę. Każda podłączona jest do tranzystora PNP. I w tym momencie mam problem. Przez jakie rezystory podłączyć katody do uC? Do wyboru mam 100R i 330R. Wyświetlacz będzie multipleksowany. Bardzo proszę o porady __________ Komentarz dodany przez: Treker
  4. Dziękuję za wyczerpującą odpowiedź. Do sterowania silnikiem użyję L298 i uC atmega. Ma on 2 wejścia na kanały pwm. Jak należy skalibrować pwm i jakim napięciem zasilać silnik, aby jego praca była efektywna? Nie zależy mi na dużej prędkości kątowej. Silnik ma otwierać i zamykać klapkę dolotu powietrza, a dokładniej obracać nagwintowanym wałkiem. Czytając tematy na różnych forach, doszedłem do wniosku, że przy małych prędkościach np przy zmianie kroków 10/s zastosowanie "choppera" nie jest wymagane, bo silnik nie traci swojego momentu. Mam rację? Znacznie uprościłoby to moją konstrukcję i obn
  5. Witam, mam pytanie odnośnie zasilania silnika krokowego. Z danych technicznych wyczytuję: Czyli: R=U/I => U = R*I U = 26*0.33 = ~9V Ale gdy patrzę do noty katalogowej: Wykresy momentu podane są dla napięcia 36V. Jest to napięcie 4x większe od wyliczonego. Które jest właściwe? __________ Komentarz dodany przez: Treker
  6. Witam, mam problem z programatorem usbasp. W trybie Slow sck programuje elegancko, natomiast gdy wyciągnę zworkę dostaje taki błąd: > "make.exe" program avrdude -p atmega16 -P usb -c usbasp -U flash:w:main.hex avrdude: error: programm enable: target doesn't answer. 1 avrdude: initialization failed, rc=-1 Double check connections and try again, or use -F to override this check. avrdude done. Thank you. make.exe: *** [program] Error 1 > Process Exit Code: 2 > Time Taken: 00:01 Zasilanie zewnętrzne oczywiście podpięte. Proszę o poradę
  7. marcin346

    Sklep

    Witam wszystkich. Szukam sklepu, który ma w swojej ofercie zestawy np oporników różnych wartości. Na tme, trzeba kupić min 100 sztuk jednej wartości. Potrzebuje również kupić silniczki, znalazłem je tylko na tme. Pozdrawiam.
×
×
  • Utwórz nowe...

Ważne informacje

Ta strona używa ciasteczek (cookies), dzięki którym może działać lepiej. Więcej na ten temat znajdziesz w Polityce Prywatności.