Skocz do zawartości

vifus

Użytkownicy
  • Zawartość

    14
  • Rejestracja

  • Ostatnio

Reputacja

0 Neutralna

O vifus

  • Ranga
    2/10

Informacje

  • Płeć
    Mężczyzna
  1. Dzięki panowie za zainteresowanie tematem, możecie jeszcze podrzucić jakiś schemacik jak to wszystko podłączyć ? Dzięki z góry.
  2. Oj, tak jeden wyświetlacz 7-segmentowy, sorki. Problem w tym, że kompletnie nie wiem jak się za to zabrać..
  3. Witam, do tej pory wszystkie moje "projekty" ograniczały się do mrugania diodami itp. Teraz wydaje mi się mam ambitniejsze zadanie do wykonania, problem w tym, że nie wiem jak sięza to zabrać.. a mianowicie muszę zrobić licznik - dane mają być wyświetlane na wyświetlaczu 1-segmentowym, (mają to być liczby od 1 do 9 oczywiscie) jest na kursc.forbot.pl coś takiego, tylko że na innym wyświetlaczu i jest to o wiele "większy" projekt, ja chcę prosty licznik: 2 switche - pierwszy po kliknięciu dodaje liczbe, drugi odejmuje. Jeśli ktoś gdzieś widział jakiś tutorial jak to wykonać, albo ma chwilkę i chciałby ją zmarnować na takiego laika jak ja to dziękuję z góry i czekam na porady / wskazówki / schematy.
  4. Witam, po ciężkich doświadczeniach z konfiguracją oprogramowania (eclipse, programatora itp) udało mi się zaprogramować kilka układów i zbudować kilka projektów z kursu C forbota.. (kursc.forbot.pl), ale jest mały problem, niektóre rzeczy rozumiem bez problemu niektóre wcale, udało mi się to zbudować, no bo wiadomo wszystko było gotowe i kod i schemat, natomiast ja chciałbym sam coś swojego, może to być głupie mrygnięcie diody, ale żebym zrobił to sam, prosiłbym was o jakieś rady jak zacząć, żeby od razu nabrać dobrych "nawyków", może jakieś wasze doświadczenia jak wy zaczynaliście itp. Dzięki z góry...
  5. lepiej nie pisać, zdjąłem ta zworkę przeczyściłem te 2 piny i zatrybiło...
  6. DZIAŁA! Dziękuję wszystkim... taka mała rzecz a tam cieszy
  7. dobra, już jest blisko chyba, już "próbuje" programować... tylko błąd podczas programowania:
  8. Problem w tym, że ja tutaj nie mam wyboru programatora tylko mam 3 opcje: 1 - Debug 2 - Relase [ Active ] 3 - All configuration ... [ Dodano: 30-01-2013, 01:36 ] http://images.tinypic.pl/i/00272/lfwbpm91m44t.jpg __________ Komentarz dodany przez: Sabre
  9. Jest, ale dalej nie ma nigdzie wyboru programatora jest tylko typ scalaka i częsotliwość
  10. mam na kabelkach zrobione połączenie, sprawdzałem ze sto razy i wszystko jest ok... zaraz spróbuję eclipse zaprogramować, bo nie mogłem znaleźć tego przycisku ;> [ Dodano: 30-01-2013, 00:11 ] po kliknięciu tej strzałeczki w dól od programowania kolejny błąd... http://images.tinypic.pl/i/00272/v38fsqpoipdc.jpg [ Dodano: 30-01-2013, 00:11 ] szukam i szukam gdzie ten programator wybrać i dupa.. __________ Komentarz dodany przez: Sabre
  11. No ok, wszystko pięknie, skompilowałem program tylko jak teraz wrzucic go na procek? [ Dodano: 29-01-2013, 21:53 ] servin jak to sprawdzić? dodam, że mój programator najwyższej klasy nie jest, a nawet bym powiedział, że najniższej... USB AVR ISP I (USBasp) ehh, chyba nigdy nie zaprogramuje tego układu... [ Dodano: 29-01-2013, 22:09 ] Jakby się znalazł ktoś tak dobry i zechciałby mi wytłumaczyć jak idiocie co po kolei zrobić, żeby zaprogramować swój pierwszy w życiu scalak to proszę niech się odezwie na pw, bo ja zaraz wybuchnę...
  12. tak, robilem wszystko według poradnika, po zainstalowaniu pluginu kazało mi zrestartować program, włączyłem od nowa i chciałem robić dalej a tu zonk, nie ma tego...
  13. w takim razie już mi się pobiera eclipse, za jakąś godzinkę dam znać czy się udało [ Dodano: 29-01-2013, 18:49 ] ehh, no i kolejny problem co mam zrobić skoro tego u mnie nie ma ? http://pics.tinypic.pl/i/00271/aw2y2dc2h3ld.jpg __________ Komentarz dodany przez: Sabre
  14. Witam, zaczynam przygodę z programowaniem procesorów i na starcie jak zwykle problemy.. mam prgramator usbasp, sterowniki zainstalowane wszystko jest ok, wszystko z kompilatorem itp. robiłem według tego poradnika: https://www.forbot.pl/forum/topics20/szybki-start-z-winavr-vt513.htm?utm_source=forbot&utm_medium=link_portal_menu&utm_content=link_winavr_start&utm_campaign=menu_3 program się kompiluje, podczas programowania scalaka "mignie" czerwona dioda i mam 2 błędy: http://images.tinypic.pl/i/00271/p6cu9bek9e8d.jpg już nie mam sił do tego.. proszę o pomoc.. Dzięki z góry! __________ Komentarz dodany przez: Sabre
×
×
  • Utwórz nowe...