Skocz do zawartości

kimi9

Użytkownicy
  • Zawartość

    16
  • Rejestracja

  • Ostatnio

Reputacja

0 Neutralna

O kimi9

  • Ranga
    2/10

Informacje

  • Płeć
    Mężczyzna
  1. Tak tak... widzę przy ostatecznym przemieszczaniu elementów musiało mi to umknąć
  2. Schemat jest w załączniku. Byłbym bardzo wdzięczny za pomoc Sam natomiast też jeszcze spróbuję coś zrobić. płytkaa.sch
  3. Co do filtracji to masz na myśli odległość kondensatorów od układów? Starałem się je już dawać możliwie jak najbliżej lecz niestety często przeszkadzały w łączeniu innych elementów. [ Dodano: 04-04-2013, 20:56 ] Wprowadziłem kilka poprawek. Jak widać na rysunku w 2 miejscach koło nóżek uC przelotki nachodzą na ścieżki. Ma ktoś jakiś pomysł jak to poprawnie zrobić? Dodatkowo jeszcze jedna nóżka musi być podpięta do masy, lecz również nie wiem jak to zrobić. Pogrubianie ścieżek zostawię na sam koniec płytka.brd
  4. Tutaj wstawiam to co spróbowałem zrobić w związku z PCB. Niestety nie mam pojęcia jak ładnie połączyć te 2 pozostałe elementy. Mógłby ktoś pomóc? płytka.brd
  5. No jak teraz na to patrzę to widzę jaką głupotę zrobiłem, szczególnie z tym resetem. Dzięki wielkie wszystkim którzy się wypowiedzieli w temacie i mi pomogli W tym tygodniu, albo na początku kolejnego wstawię moje wypociny związane z PCB
  6. Co do tych książek/blogów na pewno się zastosuję i poszerzę swoją wiedzę. Reset podpiąłem zgodnie z poradnikiem, jeżeli nadal jest źle to w takim razie może powiesz co dokładnie tam jest źle zrobione i jak to ma poprawnie wyglądać.
  7. No ok, zrobiłem wcześniej dokładnie tak jak napisałeś tylko nie wiem dlaczego na zdjęciu z schematu zostało po staremu XD Widocznie musiałem nie zapisać zmian ;/
  8. Wyłącznik będzie. A co do tego TSOP to oglądałem ten schemat już chyba z 20x ale nadal nie wiem jak to podłączyć ;/
  9. Czyli zamienić GND z VCC, usunąć rezystor 10k i bd ok czy jak?
  10. Ja już tutaj naprawdę mam mętlik. Każdy kto się wypowiada mówi co innego:P Co do TSOP podłączyłem to dokładnie tak samo jak w projekcie: http://www.elektroda.pl/rtvforum/topic2478456.html Jeżeli mógłbyś to narysuj to jak to wg Ciebie powinno być podłączone. Co do stabilizatora to użyję LM1117 tak jak miałem w pierwszej wersji. Napięcie zasiania to 7V.
  11. Kolejne poprawki Teraz schemat wygląda lepiej?
  12. Na początku przepraszam, że tak długo nie wstawiałem poprawy, lecz nie byłem w stanie w tym tygodniu zrobić tego. Wprowadziłem kilka popraw zgodnie z tym co pisaliście. Zmieniłem stabilizator na 7805; wartości kondensatorów mają pozostać takie same czy zgodnie z Datasheet czyli 0,33uF i 0,1uF ? Czy jest konieczność stosowanie 2 stabilizatorów?
  13. Nieco poprawiony schemat. Czy o to chodziło ?
×
×
  • Utwórz nowe...