Skocz do zawartości

coollerus

Użytkownicy
  • Zawartość

    72
  • Rejestracja

  • Ostatnio

Reputacja

0 Neutralna

O coollerus

  • Ranga
    4/10
  • Urodziny 14.07.1985

Informacje

  • Płeć
    Mężczyzna
  • Lokalizacja
    aaa
  1. LCD dziala bo sprawdzałem. Podpiąłem odwrotnie 11V. Wydaje mi się, że po tym odwrotnym podłączeniu 7805 stabilizuje nie na 5V,tylko na jakieś niższe... [ Dodano: 19 Sty 10 08:31 ] Znalazłem drugi 7805 wiec wymieniłem i teraz działa
  2. Bardzo wam dziękuje. Wszystko jużdziała. Błędy które miałem to - nie dałem do r/w minusa i kondensatora 100nF przy zasilaniu lcd. A tak swoją drogą, to czy można spalić stabilizator (7805) odwrotnym podpięciem zasilania?
  3. A widzisz, zapomniałem Zostawiłem miejsce i nie wlutowałem.. [ Dodano: 19 Sty 10 03:30 ] Przylutowałem, ale dalej co jakiś czas (rzadziej) coś sie pojawia...
  4. OK. Dzięki. Wyświetlacz wyświetla, ale czasami przerywa i znowu sa te dziwnie znaczki, ale po chwili znowu wraca do normalnego stanu.
  5. Dzięki, jutro spróbuje tak zrobic, a jeżeli chodzi o schemat to wzorowałem sie ta tym: http://wkretak.pl/wp-content/grafika/avrlcd/schem1.jpg
  6. Jezeli chodzi o schemat to na szybko zrobiłem: a to program: $regfile = "m8def.dat" $crystal = 1000000 Config Lcd = 16 * 2 Config Lcdpin = Pin , Db4 = Portb.4 , Db5 = Portd.6 , Db6 = Portb.5 , Db7 = Portd.5 , E = Portd.7 , Rs = Portb.0 Config Lcdmode = Port Do Cls Lcd "WTF" End If Loop End
  7. A wiec tak. Kupiłem wyświetlacz LCD 16x2 przylutowałem do mojej plytki do LF i chciałem zaprogramowac, lecz zamiast tekstu pojawily sie jakies przelatujace znaczki i do tego tylko w 2 rzędzie... wie ktoś co zrobiłem źle?
  8. Z tym, że ja tą płytkę robiłem sam, nie ze schematu, bo coś nie mogłem sie porozumieć z eagle'em.
  9. Są tam jeszcze jakieś błędy? Bo chcę wytrawiać, a nie wiem czy wszystko jest ok.
  10. Tak, jest to eagle Dobra, dzieki. Poprawie.
  11. Czy mógłby mi ktoś sprawdzić płytkę di LF, którą wykonałem? Bedę bardzo wdzięczny. To jest schemat: Ja do niego dodałem jeszcze 2 czujniki, 2 kondensatory i dławik. A to PCB: Bardzo dziękuję. A, i nogi z uC do L293D trochę pomieszałem, żeby nie trzeba było tyle zwór. __________ Komentarz dodany przez: Nawyk Od takich pytań jest specjalny dział. Przeniosłem.
  12. Dobra, problem wydaje sie zazegnany (tylko 1 fototranzystor nie reaguje) Bardzo wam dziękuję
  13. Jak odłącze płytke z czujnikami to diody dalej świeca...
  14. Kupiłem fototranzystory i dalej nic... montowałem normalnie, odwrotnie i nic, to samo co wcześniej... diody ir działają, bo sprawdzałem aparatem. Wie ktoś o co chodzi?
×
×
  • Utwórz nowe...