Skocz do zawartości

slawus1998

Użytkownicy
  • Zawartość

    35
  • Rejestracja

  • Ostatnio

Reputacja

1 Neutralna

O slawus1998

  • Ranga
    3/10

Informacje

  • Płeć
    Mężczyzna
  1. slawus1998

    Czujnik optyczny

    Aha, wielkie dzięki. To teraz jeszcze muszę zadać sobie pytanie - czy chcę użyć czujników analogowych, czy cyfrowych. Przetwornika ADC jeszcze nie mam w 100 % ogarniętego, ale będę myślał. Przepatrzę tez ofertę czujników sharp, i wtedy wymyślę coś konkretnego. Pozdrawiam
  2. Witam Od pewnego czasu zastanawiam się nad budową robota - automatycznego odkurzacza do podwórka (mój tato lubi porządek, a pomiędzy kostkami brukowymi jest dużo igieł z drzew od sąsiadów). Planuję zbudować robota na prostej konstrukcji, którego zadaniem było by wyjechanie z punktu A, odkurzenie całości, zatrzymanie się w punkcie B , a jego orientacja w przestrzeni miałaby się opierać na wskazaniach z czujników optycznych. W związku z tym poszukuje schematu czujnika (podobnego do tego - https://www.forbot.pl/forum/topics61/czujnik-optyczny-vt4761.htm?highlight=kd93 ), z tym że ja chciałbym
  3. slawus1998

    Robot zdalnie sterowany

    Już wyskładałem całość z użyciem normalnych baterii i rzeczywiście działa. Także wielkie dzięki za wszelką pomoc
  4. slawus1998

    Robot zdalnie sterowany

    Dobra, spróbuje, tylko mówię, że to czy działa czy nie napiszę za jakiś czas, bo muszę dopiero się wybrać do sklepu z elektroniką żeby kupić sobie koszyczek na baterie i baterie.
  5. slawus1998

    Robot zdalnie sterowany

    Jeżeli chodzi o zmiennik to mógłbym kumbinować z stabilizatorem LM317, tylko dobrać opornik i można działać. Tak myślę...
  6. slawus1998

    Robot zdalnie sterowany

    No to złoże i sprawdzę czy działa, aczkolwiek nie mam aktualnie pod ręką baterii i takiego "koszyczka" na nie więc możliwe że wyniki zaprezentuje dopiero za około 2-3 dni.
  7. slawus1998

    Robot zdalnie sterowany

    Ja gdzieś tam słyszałem, że LM7805 będzie dobrze stabilizował jeżeli na wejściu będzie miał powyżej 7V.
  8. slawus1998

    Robot zdalnie sterowany

    No to spróbuje i powiem czy działa.
  9. slawus1998

    Robot zdalnie sterowany

    No tak, z tym że jeżeli użyje czterech baterii 1,5V to da mi to napięcie 6V, dlatego pytam czy się to nie spali, bo wiem że mostek i czujnik podczerwieni wytrzymają, ale mikrokontrolery powinny być chyba zasilane z napięcia 5V.
  10. slawus1998

    Robot zdalnie sterowany

    Dobrze, to spróbuje zasilać to z innego źródła, ale mam też pytanie, jeżeli zasilałbym z czterech baterii AA 1,5V to mam uzyskane 6V. Ale stabilizator stabilizuje napięcia dopiero powyżej 7V, więc układ bezpośrednio zasilać z takich baterii?
  11. slawus1998

    Robot zdalnie sterowany

    No, zasilane ze zwykłej dziewięcio woltówki. Aczkolwiek gotowego robota zamierzam zasilać z akumulatora, też przez stabilizator. Akumulator mam 7,4V 1300mAh. Czyli mogę rozumieć, że fakt że zasilałem robota z baterii 9V mógł być przyczyną nie działania?
  12. slawus1998

    Robot zdalnie sterowany

    Składałem na początek jako prototyp na płytce stykowej. A jeżeli chodzi o zasilanie to stabilizowane 9V do 5V przez stabilizator LM7805.
  13. slawus1998

    Robot zdalnie sterowany

    Pilot jest RC5 gdyż pisze na nim, a poza tym gdy go kupowałem przez internet to było napisane :pilot RC5, a poza tym z innym układem działa. Sprawdziłem połączenia - wszystko Ok, sprawdziłem napięcia : za stabilizatora jest średnio w granicy 4,7V, także chyba Ok.
  14. slawus1998

    Robot zdalnie sterowany

    Drogi kolego ferier. Wyskładałem tego robota, tak jak jest to na schemacie, z nowych - sprawnych elementów i niestety nie działa. A konkretnie: sprawdziłem czujnik podczerwieni, wpinając diodę plusem do plusowej szyny zasilania, a minusem do wyjścia odbiornika. po wciśnięciu guzika na pilocie dioda szybko miga, więc prawdopodobnie czujnik nie jest uszkodzony. Mikrokontroler jest bez problemu zaprogramowany program wgrany do pamięci flash, częstotliwość pracy to 1mHz, z wewnętrznego kwarcu. Jak sprawdzałem mostek, to podpiąłęm silniki do wyjść mostka, a na wejścia 1,2,3,4Y podpinałem zasilanie
  15. A ty to wszystko jak sprawdzasz to na laminacie zlutowane, czy na płytce stykowej?. Bo jeżeli na laminacie to może ci się zimne luty porobiły. W ostateczności może się okazać że masz takie "szczęście" że trafiasz na uszkodzone elementy, ale w to wątpię. Czyli teraz w sumie to już nawet ja nie wiem co jest nie tak. Może spróbuj z innym mostkiem np. L298. Tutaj na stronie forota jest artykuł o podpięciu takiego mostka. Tu jest link : https://www.forbot.pl/forum/topics20/h-bridge-vt111.htm. Możesz próbować, ale nie obiecuję w 100% że będzie działać.
×
×
  • Utwórz nowe...

Ważne informacje

Ta strona używa ciasteczek (cookies), dzięki którym może działać lepiej. Więcej na ten temat znajdziesz w Polityce Prywatności.