Skocz do zawartości

Martinzx

Użytkownicy
  • Zawartość

    13
  • Rejestracja

  • Ostatnio

Reputacja

0 Neutralna

O Martinzx

  • Ranga
    2/10

Informacje

  • Płeć
    Mężczyzna
  • Zainteresowania
    Motocykle
  1. Gnd i Vcc z przekaznikow jest na zasilaczu warsztatowym, a arduino jest podlaczone przez port usb do laptopa, w takiej konfiguracji dziala wszystko ladnie pieknie ale jak tylko zmieniam samo zasilanie arduino z portu usb laptopa na ladowarke do telefonu to samo arduino dziala a przekazniki nie .. to jest dla mnie najdziwniejsze
  2. Moja radość była zbyt przedwczesna ...... Otóż kiedy arduino jest podłączone do portu USB w komputerze a przekaźniki do zasilacza zewnętrznego to wszystko działa jak należy natomiast jak tylko zmienię zasilanie arduino na inne niż port usb komputera to przekaźniki przestają działać pomimo tego, że nadal są na innym zasilaniu.. czy jest ktoś to w stanie mi wytłumaczyć ?? z tego co wyczytałem to port USB 2.0 ma 5V 500mA .. podłączyłem je pod ładowarkę od telefonu która ma 5V 850mA wiec teoretycznie powinno działać a tak niestety nie jest ..
  3. Spróbuje wpierw na żywym organizmie przetestować czy w ogóle się da bo przecież ten moduł diodą led to nie jest Niestety tak jak sądziłem, jest to nie możliwe... a jak by tak zasilanie przekaźników dać z innego źródła niż z arduino ?? np. zasilacz 5v ?? edit // Tak jak sądziłem, zewnetrzne źródło zasilania przekaźników rozwiązało cały problem związany z niedoborem zasilania.. Temat uważam za zamknięty Być może ktoś kiedyś skorzysta Pozdrawiam i dzięki paperfalse za zainteresowanie się moim problemem
  4. A czy jak bym zasilanie do tych modułów podłączył szeregowo to by nie pomogło ??
  5. A czy coś takiego by się nadało ?? https://www.aliexpress.com/item/WAVGAT-5V-Relay-1-2-4-8-Channel-OMRON-SSR-High-Low-Level-Solid-State-Relay/32900650609.html?spm=2114.10010108.1000014.3.21454c0f6WDJZx&gps-id=pcDetailBottomMoreOtherSeller&scm=1007.13338.110449.000000000000000&scm_id=1007.13338.110449.000000000000000&scm-url=1007.13338.110449.000000000000000&pvid=4e4e00df-a861-4278-baee-1fd6e23f5b68
  6. 1,6A na pełnym obciążeniu czyli zasilanie lcd + połączony ethernet + 2 moduły na stanie zwartym kiedy wszystkie diody świeca czyli jakieś 16 wejść
  7. Na zasilaczu pokazuję pobór prądu rzędu 1.6A , a zasilacz pochodzi z laptopa z tym, że dołożony został moduł do regulowania zasilania.
  8. Witam, Piszę do was szanowni koledzy gdyż potrzebuję pomocy a zarazem też trochę wyjaśnienia dlaczego tak a nie inaczej się dzieje, przejdę zatem do sedna. Mam płytkę Arduino Mega klon + ethernet shield + moduł lcd z guzikami i do tego jest jeszcze podłączone dwa moduły 8 kanałowych przekaźników. W sytuacji kiedy odpalam cały ten zestaw i ustawienia przekaźników maja stan w którym zapalają się wszystkie diody na modułach wyświetlacz zaczyna mocno przygasać i w momencie kiedy ethernet shield uzyska połączenie z routerem całość po prostu się resetuje, postanowiłem więc podłączyć zasilanie poprzez gniazdo zasilające i na zasilaczu zacząłem regulować napięcie, kiedy osiągnąłem około 8V cały zestaw pracuje ale reakcje wyświetlacza są zdecydowanie opóźnione i można powiedzieć, że kontrast jest znacząco słaby ale jak do tego podłącze USB zaczyna to jakoś w miarę rozsądnie pracować. Natomiast jak mam podłączony jeden moduł przekaźników to wszystko śmiga ładnie pięknie nawet na 5v z portu USB w komputerze. Dodam, że bez znaczenia który z modułów przekaźników używam, jak jest jeden to jest ok. Obydwa te moduły przekaźnikowe zasilanie mają podłączone w sposób równoległy z arduino. Proszę o pomoc jak mam to podłączyć lub jakie zasilanie dać, żeby wyświetlacz i reszta działały jak należy bo mnie już brakło pomysłów.
  9. Od razu przyznam, że dzięki temu forum wziąłem się za robotę i w końcu wypoziomowałem stół odchyłka sięga dosłownie 3 setki na czujniku zegarowym więc uznaje to za sukces. Co do wydruków to zobaczymy jak będzie... pochwale się filmikiem z kalibracji Po całej kalibracji wgrałem najnowszy firmware do drukarki oraz najnowszego repetier hosta.. Używając fabrycznych parametrów osiągnąłem następujący rezulatat :
  10. Górę ustawiałem do równej długości metalowych stempli więc było w porządku, Pracuje w zakładzie metalowym i tak dobrze się składa że na laserze. Wyciąłem na nowo stół z blachy aluminiowej ponieważ miałem podejrzenie, że oryginalny się wygiął przy montażu z jednej strony było równo a jak przejeżdżałem na drugą to głowica potrafiła przytrzeć o szkło trochę się z tym pobawiłem i już było a miarę ale jednak zdecydowałem się na wymianę stołu na nowy. Pomogło udało mi się jakoś ustawić aczkolwiek odchyłki sięgają do 0.5mm może i więcej. Teraz już nie pamiętam bo trochę czasu upłynęło odkąd kalibrowałem drukarkę. Przesmaruje sobie prowadnice i wykonam kalibracje od nowa na ciepłym stole i zobaczymy czy się uda
  11. Witam!! Ja również jestem posiadaczem drukarki 3D Gate firmy 3novatica. Przede wszystkim przy zakupie kierowałem się wyłącznie tym, że wg mnie profesjonalne maszyny CNC powinny być wykonane z metalu a nie z jakiegoś plastiku, ponadto jest to produkt rodzimy i producent posiada ogromne doświadczenie na temat drukarek 3D. Dla mnie to były wystarczające argumenty w kwestii wyboru i zakupu drukarki. Natomiast teraz was posiadaczy drukarki Gate chciałbym zapytać w jaki sposób kalibrowaliście stół, ja z tym walczyłem trochę i nadal nie jest idealnie .. Specjalnie dorabiałem uchwyt dla czujnika zegarowego i nie udało mi się osiągnąć idealnej płaszczyzny jest drobna różnica która zasadniczo wpływa na jakość wydruku. Jeśli macie jakieś cenne wskazówki to prosił bym o pomoc
  12. Ja byłbym za artykułem na temat drukarki 3D Gate od 3novatica Myślę, że rozwieje wątpliwości dla tych, którzy chcieli by zakupić taka drukarkę
×
×
  • Utwórz nowe...