Skocz do zawartości

danmaz

Użytkownicy
  • Zawartość

    21
  • Rejestracja

  • Ostatnio

Reputacja

0 Neutralna

O danmaz

  • Ranga
    2/10

Informacje

  • Płeć
    Mężczyzna
  • Lokalizacja
    Kutno
  1. Ogarnąłem i mam na wyjściu jest ok tylko to serwo pyka a nie kręci się
  2. Mam 5V na wyjściu ale w serwo słychać tylko takie puknięcia
  3. Mam serwo SG92R czy mam je przerabiać ? Bo ze zwykłym silniczkiem działa.
  4. Wynika że nie ma a dlaczego? Stabilizator walnięty?
  5. Może ktoś udzieli pomocy. Wydaje mi się że dobrze połączyłem a nawet nie drgnie. Dziękuję
  6. W pomiarach w prawie Ohma mam pomiary o ok 0.2 mniejsze niż na zdjęciach - coś nie tak robię ?
  7. Za kolejnym razem ruszyło
  8. Tak właśnie z tym kursem robię tylko chciałem coś więcej zrobić. Chodziło o to że nie wiem dlaczego przetrzymanie włącznika zmienia działanie i później wraca do poprzedniej pętli.
  9. Masz rację tego nic nie usprawiedliwia
  10. Zsumowałem programiki i teraz po przytrzymaniu włacznika świeci dioda 5 s a później miga tak jak ma zadane ale nie mogę tego zrozumieć co z czym. void setup() { pinMode(8, OUTPUT); //Dioda jako wyjście pinMode(7, INPUT_PULLUP); //Przycisk jako wejście digitalWrite(8, LOW); //Wyłączenie diody } void loop() { if (digitalRead(7) == LOW) { //Jeśli przycisk wciśnięty digitalWrite(8, HIGH); //Włącz diodę delay(5000); //Czekamy 10 sekund digitalWrite(8, LOW); //Wyłączamy diodę } else {digitalWrite(8, HIGH); delay(1000); digitalWrite(8, LOW); delay(1000);
  11. Tak kolory są OK. Tylko myślałem ze dobrze byłoby podać wartość
×
×
  • Utwórz nowe...

Ważne informacje

Ta strona używa ciasteczek (cookies), dzięki którym może działać lepiej. Więcej na ten temat znajdziesz w Polityce Prywatności.