Skocz do zawartości

Zuras89

Użytkownicy
  • Zawartość

    3
  • Rejestracja

  • Ostatnio

Reputacja

0 Neutralna

O Zuras89

  • Ranga
    1/10

Informacje

  • Płeć
    Mężczyzna
  1. Jeżeli nie potrafisz pomóc to nie siej fermentu - piszę z szacunkiem do innych więc Ty również to rób, a jeśli ponoszą Cię emocje to lepiej zrobisz jak odpowiadać nie będziesz. Problem rozwiązany, pomógł ten filmik: Okazało się, że trzeba zamienić linie tx i rx (rx z arduino łączymy z tx konwertera i tx z arduino z rx konwertera). Pozdrawiam
  2. Dziękuję za zainteresowanie moim problemem. Program wgrywam przez KONWERTER USB TTL pl2303HX (zdjęcie w załączniku). Do portu usb w lapotopie podpięty konwerter usb ttl a z niego 4 przewody do arduino: +5V,GND,RXD,TXD przy wgrywaniu programu do arduino przez chwile zapala się dioda na konwerterze przy pinie TXD. Po wgraniu programu pojawia się komunikat: "Szkic używa 848 bajtów z (2%) pamięci programu. Maksimum to 30 720 bajtów. Globalne zmienne używają 9 bajtów z (0%) dynamicznej pamięci, pozostawiając 2 039 bajtów dla lokalnych zmiennch. Maksimum to 2 048 bajtów." Pozdrawiam
  3. Witam, dziś przyszła oczekiwana przesyłka z Arduino jak na zdjęciu: Problem polega na tym, że IDE ładnie wgrywa wszystkie programy, jednak brak jest reakcji ze strony Arduino (mimo poprawnego komunikatu). Jakiego programu bym nie wgrał to dioda wbudowana w Arduino ciągle miga w równych odstępach czasu, a wraz z nią jednakowo dioda podpięta do pinu I/O. Sytuacja wygląda identycznie na każdym pinie. Proszę o pomoc. __________ Komentarz dodany przez: Treker
×
×
  • Utwórz nowe...