Skocz do zawartości

NetJaro

Użytkownicy
  • Zawartość

    12
  • Rejestracja

  • Ostatnio

Reputacja

1 Neutralna

O NetJaro

  • Ranga
    2/10

Informacje

  • Płeć
    Mężczyzna
  1. marek1707, dzięki wielkie! Przekonałem się już co do tych baterii gdy bawiłem się serwem z zestawu.. dobrze, że miałem w zapasie dwie Chyba najbardziej wygodnym (i w sumie z czasem ekonomicznym) wyjściem będzie jakiś zasilacz, najlepiej żeby mógł dawać napięcie od 5 do 12V [ Dodano: 16-12-2015, 00:52 ] Jeszcze pytanko, podłączyłem wszystko (musiałem, nie dałem rady iść spać ) i zauważyłem, że silnik już startuje gdy podłącze samo USB, bez baterii. Gdy podłączyłem baterię silnik pracował jeszcze szybciej. Czy to kwestia podłączenia (sprawdzałem, jest tak samo jak na schemacie), że silnik startuje bez baterii i pobiera prąd przez samo USB? Raczej tak nie powinno być, z tego co wyczytałem to silnik zasilany z baterii (napięcia zewnętrznego), a mostek z Arduino (5V)?
  2. Treker, mam silniczki na zasilanie 3.3V. Pobiera on podczas pracy około 60mA. Posiadam również takie baterie, ale to bez znaczenia skoro spadek napięcia na mostku to ~2V. Czy gdybym podpiął baterię 9V (z której uzyskam maks 7V) mogę następnie zastosować stabilizator napięcia na 3.3V? Czy mostkiem można jakoś regulować napięcie, czy tylko elementami elektronicznymi?
  3. mosi2, super ćwiczenie! Dziękuję, dzięki temu już to pojąłem prawidłowo Kolejne pytanie.. (oj macie się ze mną..): Tranzystor PNP. Podłączyłem pod bazę potencjometr {0-5kOm} z zestawu. Czyli pod bazę był rezystor 10kOm + potencjometr, czyli maksymalny opór jaki mogłem dać na bazę to 15kOm. Dlaczego potencjometrem, przy maksymalnym ustawieniu rezystancji (5kOM) byłem w stanie wyłączyć diodę? A gdy podłączyłem szeregowo dwa rezystory 10kOm (czyli rezystancja w sumie 20kOm) dioda dalej świeciła? Wiem, że na napięcie na kolektorze jest zależne od napięcia od bazy, ale w bazie, nawet gdy miałem rezystor + 5kOm (z potencjometru) ciągle było napięcie.
  4. Mierząc natężenie zawsze przykładem minus do minusie na baterii a plus odpowiednio do płytki.. Tak się nauczyłem i nie myślałem że to szeregowo jest dopiero przy tranzystorze PNP nie działało bo musiałem zrobić odwrotnie, czyli plus multimetru do plusa baterii i minusem do płytki stykowej.. Czyli na trabzystorach PNP jest odwrotna biegunowosc?
  5. Łączyłem już rezystory (kurs zaliczony ) - jutro kończę wczesniej pracę i dalej uczę się praktyki pomiarów. Jutro przyjdzie też do mnie zestaw do Arduino i wybieram się do sklepu elektrycznego po więcej zabawek Dzięki wielkie za cierpliwość!
  6. Treker, po to tu jesteśmy by pomagać, tak się tworzy ta społeczność, a w końcu czasem warto was odciążyć
  7. mosi2, dzięki, w takim razie takie podłączenie jak na zdjęciu poniżej jest prawidłowe? Czarny przewód do minusa baterii, a czerwony do rezystora. Jeszcze pytanko dodatkowe Czemu gdy podłączę miernik z drugiej strony rezystora, dioda zaczyna świecić na inny kolor?
  8. Treker, z tego z zestawu (DT-830B) mosi2, hm, sprawdzę to zawsze się mierzy szeregowo?
  9. carlos711, sam miałem problem ale już doszedłem Poniżej umieszczam foty swojego podłączenia. Kurs skończyłem, podłączenia robiłem na szybko dla Ciebie, ale działają [ Dodano: 13-12-2015, 20:32 ] Zapomniałem jeszcze o diodzie do przekaźnika - podłącz ją do zasilania. Mówię o diodzie krzemowej.
  10. Masz rację, wrzucam tutaj dokładniejsze zdjęcia i opis. uklad.jpg - zdjęcie całego okładu, + i - z baterii 9V (z zestawu) pomiar_1.jpg - minus multimetru do baterii, plus LED na minusie Pomiar: 7.5mA pomiar_2.jpg - minus multimetru do baterii, plus do nóżki rezystora 10k na minusie Pomiar: 7.5mA (taki sam jak pomiar_1.jpg) pomiar_3.jpg - minus multimetru do baterii, plus do rezystora 1k przy tranzystorze Pomiar: 0.00mA pomiar _4.jpg - minus multimetru do baterii, plus do rezystora 10k przy tranzystorze Pomiar: 0.00ma (gdy ustawiam czułość multimetru na maksymalną (200uA) to pokazuje 0.01, ale to chyba coś "błądzącego"). [ Dodano: 13-12-2015, 16:59 ] O! Zauważyłem, że pomiary są możliwe gdy zamienię plus z minusem na multimetrze - czyli jak plus multimetru dałem do plusa baterii, a minusem multimetru przykładałem do rezystorów. Wtedy wychodzi mi: Uce = 33.0mV Ube = 0.733mV Ic = 7.58mA Ib = 0.9mA Może ktoś mi wytłumaczyć czemu zamiana biegunowości pomogła?
  11. Hej! Mam problem z zadaniem dodatkowym, jak zmierzyć prąd bazy (tranzystor PNP)? Przykładając miernik do rezystora 10k (przy minusie) miernik pokazuje 7.52mA a taki wynik (a raczej podobny) wychodzi dla kolektora przy tranzystorze NPN. Jak przykładam miernik do rezystora 1k (nie ważne która nożka) to miernik pokazuje 0.00. Zdjęcie: http://ifotos.pl/zobacz/201512130_sxsnqpe.jpg Dzięki wielkie! Marcin
×
×
  • Utwórz nowe...