Skocz do zawartości

QubiV8

Użytkownicy
  • Zawartość

    6
  • Rejestracja

  • Ostatnio

Reputacja

1 Neutralna

O QubiV8

  • Ranga
    2/10

Informacje

  • Płeć
    Mężczyzna
  • Lokalizacja
    Wołomin
  • Zainteresowania
    fotografia, elektronika, komputery
  • Zawód
    montażysta
  1. marek1707 - działa! Miałem wieczorem trochę czasu dzisiaj, więc poczytałem, poszukałem i z tego co było w domu (NE555) złożyłem prymitywny generator impulsów i... jest sukces! Poniżej filmik. Pojawiają się co prawda minimalne zakłócenia, ale odnoszę wrażenie, że może to być wina przewodu który użyłem (lepszego nie miałem pod ręką) lub zbyt długiego impulsu - wg wyliczeń ma 11us (najmniejszy kondensator jaki miałem pod ręką to 1uF, a powinien być 100pF). marek1707, poleciało podziękowanie, gdyż dzięki Twoim podpowiedziom udało się coś działającego zmajstrować, a dla mnie "hobbysty" to największa w tym radocha! Nie rozumiem jeszcze do końca ostatniego akapitu o "fajnych trybach", ale w wolnej chwili rozgryzę i to
  2. Marek1707 - dziękuję za wyczerpującą odpowiedź. Przyznam, że czytałem 3 razy żeby w pełni zrozumieć. Tryby TV testowałem już wcześniej, mój sygnał wygląda identycznie jak przy AUTO, z tym tyko że jest przesunięty. Muszę poszukać drugiej sondy, bo jest gdzieś schowana - do tej pory nie była mi potrzebna, wówczas sprawdzę wariant z powieleniem sygnału do TRIG. VERT MODE - znaczy, że TRIG-IN niejako może być 3 kanałem? INT TRIG był wcześniej w pozycji CH1, ale sprawdzałem już nawet "opcje bez sensu" . Ostatni akapit jak rozumiem warto wprowadzić w czyn gdy opcja z drugą sondą zadziała? Będzie wyzwanie, bo póki co nie mam dość wiedzy, by zrobić taką przystawkę. Ale jest wyzwanie - dziękuję! Jak uda mi się coś zmajstrować, to nie omieszkam się pochwalić! marek1707 - jeszcze raz dziękuję! Treker - przepraszam, ale nie umiem nadal zamieszczać filmów. Wsadziłem link w znaczniki ale coś nie zadziałało...
  3. Tak wygląda panel mojego oscyloskopu. W obrębie TRIG nie ma nic, co miałoby w opisie AC czy DC.
  4. marek0717 - dokładnie. Nie chodzi o przebieg sygnału, tylko sam odczyt z oscyloskopu. Kłopot w tym, że przestaję widzieć cokolwiek. A pytanie na forum pozwoliłem sobie zadać, gdyż "kręcenie kilkoma gałkami" nie przyniosło rozwiązania. Przeczytałem też co nieco o podstawach pracy z oscyloskopem, jednak nie mogę znaleźć rozwiązania tej zagadki. Przepraszam, jeśli nie opisałem sprawy dość jasno: Kręcąc poziomem wyzwalania jestem w stanie zobaczyć tylko jeden koniec - albo "duże wypełnienie" albo "małe" - ale jakbym nie ustawiał, nie mogę zobaczyć całego przebiegu... Ustawienia są mam wrażenie poprawne, zgodne z tym co napisałeś. (MODE: NORM (lub AUTO), TRIG SOURCE: INT). marek0717 - tak czy inaczej bardzo dziękuję za chęć pomocy.
  5. W ramach nauki złożyłem sobie prosty układ zmieniający PWM (na arduino), podłączyłem całość do oscyloskopu i trochę się zdziwiłem. Może koledzy macie jakiś pomysł, dlaczego odczyty są takie dziwne przy małym wypełnieniu...
  6. Dziękuję serdecznie za ten kurs! Dla takich początkujących jak ja jest idealny! A jako sumienny uczeń również pozwolę sobie pokazać swoją "pracę domową" Najwięcej czasu zajęło mi dobieranie rezystora dla czerwonej diody, by ją całkiem wygasić. Ostatecznie wpadłem na pomysł, by na chwilę podłączyć potencjometr, ustawić odpowiednią do wygaszenia wartość, następnie zmierzyć opór potencjometru i wstawić właściwy opornik - w moim przypadku 390 Ohm. Na zdjęciach nie bardzo widać, że te diody na prawdę świecą, więc dla porządności jeszcze "filmik": Serdecznie pozdrawiam i biorę się za następne zadania!
×
×
  • Utwórz nowe...