Skocz do zawartości

Przeszukaj forum

Pokazywanie wyników dla tagów 'układy scalone'.

  • Szukaj wg tagów

    Wpisz tagi, oddzielając przecinkami.
  • Szukaj wg autora

Typ zawartości


Kategorie forum

  • Elektronika i programowanie
    • Elektronika
    • Arduino i ESP
    • Mikrokontrolery
    • Raspberry Pi
    • Inne komputery jednopłytkowe
    • Układy programowalne
    • Programowanie
    • Zasilanie
  • Artykuły, projekty, DIY
    • Artykuły redakcji (blog)
    • Artykuły użytkowników
    • Projekty - roboty
    • Projekty - DIY
    • Projekty - DIY (początkujący)
    • Projekty - w budowie (worklogi)
    • Wiadomości
  • Pozostałe
    • Oprogramowanie CAD
    • Druk 3D
    • Napędy
    • Mechanika
    • Zawody/Konkursy/Wydarzenia
    • Sprzedam/Kupię/Zamienię/Praca
    • Inne
  • Ogólne
    • Ogłoszenia organizacyjne
    • Konkurs na najlepszy artykuł (głosowanie)
    • Dyskusje o FORBOT.pl
    • Na luzie

Kategorie

  • Quizy o elektronice
  • Quizy do kursu elektroniki I
  • Quizy do kursu elektroniki II
  • Quizy do kursów Arduino
  • Quizy do pozostałych kursów

Szukaj wyników w...

Znajdź wyniki, które zawierają...


Data utworzenia

  • Rozpocznij

    Koniec


Ostatnia aktualizacja

  • Rozpocznij

    Koniec


Filtruj po ilości...

Data dołączenia

  • Rozpocznij

    Koniec


Grupa


Strona

Znaleziono 2 wyniki

  1. Cześć Mam następujący problem. Zbudowałem poniżej przedstawiony układ w programie Tinkercard: Ma on na celu przedstawienie użycia elektromagnesów w szerszym projekcie, który buduję. Cewka oraz dioda imitują elektromagnes, a diody świecące mają za zadanie sygnalizować, który "elektromagnes" jest obecnie używany. Stosując poniższy kod chcę włączyć elektromagnes sterowany sygnałem z portu 13 i wyłączyć sygnał z wyjścia 12. Jednak pojawia się problem, gdyż po włączeniu kodu działają obie diody, czyli cel nie został osiągnięty. Gdy odłączę jedną cewkę to układ zachowuje się popr
  2. Witam, Wykonuje projekt, którego założeniem jest uruchamianie diody przy pomocy przycisku pojemnościowego typu TTP223B. Chciałbym, aby dioda gasła po około 30 sekundach, do tego celu zastosowałem układ czasowy NE555. Do testów użyłem przycisku monostabilnego i wszystko działało prawidłowo, jednak używając przycisku pojemnościowego dioda pali się, kiedy przycisk nie jest dotykany, natomiast gaśnie z opóźnieniem, kiedy przycisk zostanie dotknięty. Sygnał na wyjściu po dotknięciu jest wysoki, sprawdzałem na diodzie. Moje pytanie jest następujące, czy wiecie jak sprawić, żeby to działało na z
×
×
  • Utwórz nowe...

Ważne informacje

Ta strona używa ciasteczek (cookies), dzięki którym może działać lepiej. Więcej na ten temat znajdziesz w Polityce Prywatności.