Skocz do zawartości
karolk763

Problem z wgraniem kodu UNO Klon

Pomocna odpowiedź

Witam, mam problem z wgraniem kodu na płytkę

Jak by mi ktoś pomógł to bardzo dziękuje 🙂

Błąd otwarcia portu szeregowego 'COM1'. (Port busy)

avrdude: stk500_recv(): programmer is not responding

avrdude: stk500_getsync() attempt 1 of 10: not in sync: resp=0x43

avrdude: stk500_recv(): programmer is not responding

avrdude: stk500_getsync() attempt 2 of 10: not in sync: resp=0x43

avrdude: stk500_recv(): programmer is not responding

avrdude: stk500_getsync() attempt 3 of 10: not in sync: resp=0x43

avrdude: stk500_recv(): programmer is not responding

avrdude: stk500_getsync() attempt 4 of 10: not in sync: resp=0x43

avrdude: stk500_recv(): programmer is not responding

avrdude: stk500_getsync() attempt 5 of 10: not in sync: resp=0x43

avrdude: stk500_recv(): programmer is not responding

avrdude: stk500_getsync() attempt 6 of 10: not in sync: resp=0x43

avrdude: stk500_recv(): programmer is not responding

avrdude: stk500_getsync() attempt 7 of 10: not in sync: resp=0x43

avrdude: stk500_recv(): programmer is not responding

avrdude: stk500_getsync() attempt 8 of 10: not in sync: resp=0x43

avrdude: stk500_recv(): programmer is not responding

avrdude: stk500_getsync() attempt 9 of 10: not in sync: resp=0x43

avrdude: stk500_recv(): programmer is not responding

avrdude: stk500_getsync() attempt 10 of 10: not in sync: resp=0x43

Problem z wgrywaniem na płytkę. Sprawdź http://www.arduino.cc/en/...shooting#upload w poszukiwaniu sugestii.

Udostępnij ten post


Link to post
Share on other sites

Na którym porcie wykrywa Ci Arduino? Zmień COM na odpowiedni (aktualnie masz COM1). Ewentualnie jak używasz programatora to pewnie USBASP i też musisz go zmienić w ustawieniach.

Udostępnij ten post


Link to post
Share on other sites

Najpierw sprawdź czy do tego Arduino jest przypisany ten port - podłącz, odłącz, podłącz, zobacz jaki port się pojawia i znika. A komunikat jest BUSY, czyli zajęty. Jeśli to jest ten port, to może masz otwarty COM w innym programie, a czasami nawet w Arduino IDE, ale odłączyłeś/podłączyłeś Arduino lub otworzyłeś w innej instancji, wtedy nie umie go zdezaktywować na czas programowania.

Udostępnij ten post


Link to post
Share on other sites

Dołącz do dyskusji, napisz odpowiedź!

Jeśli masz już konto to zaloguj się teraz, aby opublikować wiadomość jako Ty. Możesz też napisać teraz i zarejestrować się później.
Uwaga: wgrywanie zdjęć i załączników dostępne jest po zalogowaniu!

Gość
Dołącz do dyskusji! Kliknij i zacznij pisać...

×   Wklejony jako tekst z formatowaniem.   Przywróć formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Twoja poprzednia zawartość została przywrócona.   Wyczyść edytor

×   Nie możesz wkleić zdjęć bezpośrednio. Prześlij lub wstaw obrazy z adresu URL.


×
×
  • Utwórz nowe...