Skocz do zawartości

Kurs elektroniki – #7b – projekty z tranzystorami, MOSFET-y


Komentator

Pomocna odpowiedź

Hej,

zarówno przerzutnik, jak i multiwibrator zadziałały, z tym że multiwibrator działał bardzo bardzo powoli. Niebieska dioda świeciła się ponad minutę nim nastąpiła zmiana (czerwona jeszcze dłużej) i teraz zastanawiam się z czego wynika aż taka różnica w stosunku do publikowanych filmików? Jak znajdę czas zmienię rezystory i może pobawię się kondensatorami, bo na razie efekt nie jest zbyt spektakularny 😛

Link do komentarza
Share on other sites

Dnia 15.06.2022 o 07:29, Gieneq napisał:

@marcin_1987 to jest stanowczo za duży czas przełączania. Sprawdź kondensatory i rezystory przy bazach.

Dzięki 🙂 zrobiłem trzeci raz wszystko wg schematu i zadziałało. Musiałem coś wcześniej pokręcić (tzn. jestem pewien doboru właściwych elementów, ale pewnie źle je ułożyłem na płytce). Gdyby jednak nie Twój post to myślałbym, że tak ma być (np. wybitnie pojemne kondensatory i diody z mikropoborem prądu w zestawie) 😛

  • Lubię! 1
Link do komentarza
Share on other sites

(edytowany)

U mnie diody mocno świeciły w obu przypadkach. W przełączniku bistabilnym świeciły obie i jedna mocniej gdy przełączano- wiec działało. W kogucie się nie przełączały jedna na drugą. Użyłem tych samych rezystorów i tranzystorów do tego i tego więc pewno takie właściwości elementów. Jutro sprawdzę biorąc całkiem inne rezystory i tranzystory.IMG_20220719_005934.thumb.jpg.b4ba93fbe54528907f39f2a003a49df8.jpg

Aktualizacja: zrobiłem ponownie schemat i tym razem działa miganie. Myślę, że za pierwszym razem kondensatory były podłączone do tego tej samej bazy co leżały obok a nie na przeciwstawną. 

Edytowano przez RakietowyKim
Link do komentarza
Share on other sites

Zarejestruj się lub zaloguj, aby ukryć tę reklamę.
Zarejestruj się lub zaloguj, aby ukryć tę reklamę.

jlcpcb.jpg

jlcpcb.jpg

Produkcja i montaż PCB - wybierz sprawdzone PCBWay!
   • Darmowe płytki dla studentów i projektów non-profit
   • Tylko 5$ za 10 prototypów PCB w 24 godziny
   • Usługa projektowania PCB na zlecenie
   • Montaż PCB od 30$ + bezpłatna dostawa i szablony
   • Darmowe narzędzie do podglądu plików Gerber
Zobacz również » Film z fabryki PCBWay

Witam mam problem z przełącznikiem bistabilnym ponieważ jak podłaczam do baterii to świeci jedna mocno druga słabo natomiast jak próbuje przełączyć na drugą to świecą się jednakowo  ale jak puszczam kable to wtedy jest odpalona ta sama co na początku.

Link do komentarza
Share on other sites

Witam. Próbowałem wykonać układ z tranzystorami BS 170 . Nie wiem dlaczego bramka zdaje się nie mieć wpływu na przepływ prądu. Układ z bramką podłączona do dodatniego potencjału, jak i do masy, zapala diodę. Tak samo jest z bramką odłączoną od układu. Wydaje mi się, że wina leży po stronie tranzystorów, które przez jakąś wadę działają jak zwykły przewodnik ,a bramka jest im zbędna.

Link do komentarza
Share on other sites

Prawdopodobnie wszystko jest z nimi w porządku.
Po prostu pokazała się ich pewna (bądź co bądź bardzo ciekawa właściwość)

Bramka w mosie jest izolowana to znaczy że w idealnym przypadku nie płynie przez nią prąd, bramka ma też własną pojemność (malutką ale nawet taka przy praktycznie zerowym przepływie prądu wystarczy by utrzymać napięcie na bazie)
Innymi słowy po podaniu napięcia potencjał zostaje utrzymany (w teorii diody powinny świecić tylko przez kilka-kilkadziesiąt minut nim pojemność bramki się nie rozładuje)  w praktyce by rozwiązać ten problem wystarczy dodać rezystor o oporze 10 razy większym i wpiąć go tak by baza mogła się pozbyć nadmiaru elektronów (czyli do ujemnej szyny zasilania)

  • Lubię! 2
Link do komentarza
Share on other sites

Witam, 

mam taki problem z ćwiczeniem. Po podłączeniu diody po prostu świecą, tak jakby nie było kondensatorów. Układ budowałem najpierw ze schematu, bo tak staram się w tych kursach robić (daje mi to dużo funu). Później z grafiki budowy układu chyba z 4 razy od nowa. Sprawdziłem rezystory, diody i MOSFETY multimetrem. Powymienialem elementy i dalej to samo. Co może być przyczyną?

16612667149524752250729729505549.jpg

16612667465112239515958460823580.jpg

16612667785142105715735477307700.jpg

Link do komentarza
Share on other sites

1 godzinę temu, kiki_plk napisał:

Witam, 

mam taki problem z ćwiczeniem. Po podłączeniu diody po prostu świecą, tak jakby nie było kondensatorów. Układ budowałem najpierw ze schematu, bo tak staram się w tych kursach robić (daje mi to dużo funu). Później z grafiki budowy układu chyba z 4 razy od nowa. Sprawdziłem rezystory, diody i MOSFETY multimetrem. Powymienialem elementy i dalej to samo. Co może być przyczyną?

16612667149524752250729729505549.jpg

16612667465112239515958460823580.jpg

16612667785142105715735477307700.jpg

Sprawdziłem wszystkie 4 MOSFETY dla pewności na wcześniejszym układzie z brzęczykiem. Nie wyłączają go pomimo użycia potencjometru 5k i 20k. Czy to możliwe że dostałem 4 uszkodzone elementy? 

Link do komentarza
Share on other sites

Dołącz do dyskusji, napisz odpowiedź!

Jeśli masz już konto to zaloguj się teraz, aby opublikować wiadomość jako Ty. Możesz też napisać teraz i zarejestrować się później.
Uwaga: wgrywanie zdjęć i załączników dostępne jest po zalogowaniu!

Anonim
Dołącz do dyskusji! Kliknij i zacznij pisać...

×   Wklejony jako tekst z formatowaniem.   Przywróć formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Twoja poprzednia zawartość została przywrócona.   Wyczyść edytor

×   Nie możesz wkleić zdjęć bezpośrednio. Prześlij lub wstaw obrazy z adresu URL.

×
×
  • Utwórz nowe...

Ważne informacje

Ta strona używa ciasteczek (cookies), dzięki którym może działać lepiej. Więcej na ten temat znajdziesz w Polityce Prywatności.