Skocz do zawartości

Doinstalowanie Qt5.5 do Qtcharts


Pomocna odpowiedź

Przesiadka na linuxa i od razu jakieś problemy. Potrzebuję zainstalować sobie Qt5.5 na linie (32 bit) z dodatkową biblioteką Qtcharts. O ile z samym Qt 5.5 nie ma problemu z instalacją - do ściągnięcia ze strony domowej Qt - to okazało się, że w tej wersji nie ma Qtcharts. Czytałem na forum Qt, że można doinstalować do wcześniejszych wersji ale nie mogę tego ruszyć w żaden sposób. W paczce nie ma make fila a próba generowania reguł qmakiem z pliku projektu wyrzuca jakieś błędy braku jakichś funkcji w źródłach i w sumie nie mam pojęcia co z tym zrobić. Próbowałem szukać w necie jakichś odpowiedzi ale nic konkretnego nie znalazłem. Na windzie problemu nie było bo miałem najnowszą wersję Qt. Tak więc gdyby ktoś mógł coś podpowiedzieć byłoby fajnie.

 

Link to post
Share on other sites
  • Treker zmienił tytuł na: Doinstalowanie Qt5.5 do Qtcharts

Dołącz do dyskusji, napisz odpowiedź!

Jeśli masz już konto to zaloguj się teraz, aby opublikować wiadomość jako Ty. Możesz też napisać teraz i zarejestrować się później.
Uwaga: wgrywanie zdjęć i załączników dostępne jest po zalogowaniu!

Anonim
Dołącz do dyskusji! Kliknij i zacznij pisać...

×   Wklejony jako tekst z formatowaniem.   Przywróć formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Twoja poprzednia zawartość została przywrócona.   Wyczyść edytor

×   Nie możesz wkleić zdjęć bezpośrednio. Prześlij lub wstaw obrazy z adresu URL.

×
×
  • Utwórz nowe...

Ważne informacje

Ta strona używa ciasteczek (cookies), dzięki którym może działać lepiej. Więcej na ten temat znajdziesz w Polityce Prywatności.