Skocz do zawartości
miszczu18

Moduł zasilający do płytek stykowych- nie działa wybór napięcia

Pomocna odpowiedź

Cześć. Chciałem podłączyć takie coś do płytki stykowej https://botland.com.pl/pl/moduly-zasilajace/1482-modul-zasilajacy-do-plytek-stykowych-mb102-33v-5v.html

Wczoraj dla pewności sprawdziłem jak te zworki działają, wszystko fajnie. Dzisiaj próbowałem jeszcze raz ale coś mnie naszło żeby sprawdzić jeszcze raz. Zworka na "off" działa ale jeśli ustawie na 5V lub na 3.3V to i tak dostaje coś koło 11.2V. Coś się mogło przepalić? 

Udostępnij ten post


Link to post
Share on other sites
(edytowany)

Spalony stabilizator napięcia lub w gorszym przypadku oba (AMS1117 5V, AMS1117 3,3V)

Najpewniej zrobiłeś zwarcie.

Te moduły tak się uszkadzają przy zwarciu. Sam tak jeden uszkodziłem. I przy okazji mikroprocek odszedł...

Dlatego najlepszy jest zasilacz z ogranicznikiem prądu...

Edytowano przez lukaszd82

Udostępnij ten post


Link to post
Share on other sites

Dołącz do dyskusji, napisz odpowiedź!

Jeśli masz już konto to zaloguj się teraz, aby opublikować wiadomość jako Ty. Możesz też napisać teraz i zarejestrować się później.
Uwaga: wgrywanie zdjęć i załączników dostępne jest po zalogowaniu!

Gość
Dołącz do dyskusji! Kliknij i zacznij pisać...

×   Wklejony jako tekst z formatowaniem.   Przywróć formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Twoja poprzednia zawartość została przywrócona.   Wyczyść edytor

×   Nie możesz wkleić zdjęć bezpośrednio. Prześlij lub wstaw obrazy z adresu URL.


×
×
  • Utwórz nowe...