Skocz do zawartości
Zaloguj się, aby obserwować  
xyzxyxzxyxz

Masa problemów - wgrywania programów na Arduino

Pomocna odpowiedź

Cześć 

Mam problemy z Arduino i z programatorem.

1 . Kupiłem Arduino z chin podziałało chwile i kaput , no trudno  pomyślałem że kupie nówkę sztukę orginalną , no ale też nie działa więc ... 

„I CAŁY MISTERNY PLAN W PIZDU”

Arduino:1.8.9 (Windows 8.1), Płytka:"Arduino/Genuino Uno"

Opcje projektu zmienione, przeładuj całość
Szkic używa 444 bajtów (1%) pamięci programu. Maksimum to 32256 bajtów.
Zmienne globalne używają 9 bajtów (0%) pamięci dynamicznej, pozostawiając 2039 bajtów dla zmiennych lokalnych. Maksimum to 2048 bajtów.
avrdude: ser_open(): can't open device "\\.\COM3": Nie mo�na odnale�� okre�lonego pliku.


Problem z wgrywaniem na płytkę. Sprawdź http://www.arduino.cc/en/Guide/Troubleshooting#upload w poszukiwaniu sugestii.

Ten raport powinien zawierać więcej informacji jeśli w 
File -> Preferencje zostanie włączona opcja "Pokaż
szczegółowe informacje podczas kompilacji"

2. Z programatorem to jest taka sprawa że w szkole na warsztatach sprawdziliśmy i działa atmega z płytki z chin ale sama płytka nie działa ( nie ważne ) , kupiłem programator ISP i nwm jak to podłączyć , żeby działało hehe ( oraz dalsze kroki postępowania ).

PS . nie jestem jakimś mistrzem ale z schematów to umiem czytać , gorzej z programowaniem ... 

Z ewent. błędy ort. to sorry ... 
 

 

Udostępnij ten post


Link to post
Share on other sites

@xyzxyxzxyxz, witam na forum 😉 Widzę, że to Twoje pierwsze kroki na Forbocie, oto najważniejsze informacje na start:

  • Chcesz przywitać się z innymi członkami naszej społeczności? Skorzystaj z tematu powitania użytkowników.
  • Opis najciekawszych funkcji, które ułatwiają korzystanie z forum znajdziesz w temacie instrukcja korzystania z forum - co warto wiedzieć?
  • Poszczególne posty możesz oceniać (pozytywnie i negatywnie) za pomocą reakcji - ikona serca w prawym dolnym rogu każdej wiadomości.

3 godziny temu, xyzxyxzxyxz napisał:

1 . Kupiłem Arduino z chin podziałało chwile i kaput , no trudno  pomyślałem że kupie nówkę sztukę orginalną , no ale też nie działa więc ... 

Czy wykonałeś instrukcje z poradnika, który sam zacytowałeś? Konkretnie z tego: https://www.arduino.cc/en/Guide/Troubleshooting#upload

Udostępnij ten post


Link to post
Share on other sites

Dołącz do dyskusji, napisz odpowiedź!

Jeśli masz już konto to zaloguj się teraz, aby opublikować wiadomość jako Ty. Możesz też napisać teraz i zarejestrować się później.
Uwaga: wgrywanie zdjęć i załączników dostępne jest po zalogowaniu!

Gość
Napisz odpowiedź...

×   Wklejony jako tekst z formatowaniem.   Przywróć formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Twoja poprzednia zawartość została przywrócona.   Wyczyść edytor

×   Nie możesz wkleić zdjęć bezpośrednio. Prześlij lub wstaw obrazy z adresu URL.

Zaloguj się, aby obserwować  

×
×
  • Utwórz nowe...