Skocz do zawartości

Pomocna odpowiedź

Witam. mam problem z modułem ESP8266 - 01, ponieważ po podłączeniu komputer ani smartfon nie może go wykryć. Moduł połączony jest do Arduino Pro Mini 5V 16Mhz poprzez konwerter poziomów logicznych. Firmware wgrany do modułu zgodnie z filmikiem Elektroprzewodnika na YT: https://www.youtube.com/watch?v=RaYZxqUTNWU
Do zasilania modułu próbowałem użyć konwerter typu CP2102 jak również zasilacz(parametry w załączniku) z przetwornicą impulsową LM2596S. Podejrzewam tutaj problem z zasilaniem, ponieważ wcześniej moduł czasami wykrywał sieć, teraz jest totalna kaplica. Próbowałem do przetwornicy wlutować po kondensatorze 10uF na wejście i wyjście oraz kondensator 10nF pomiędzy vcc oraz gnd modułu ale nie dało to rezultatu.  Próbwałem też innych zasilaczy jak np. ładowarka do starej Nokii. W związku z tym moje pytanie: jak powinienem zasilić ten moduł ? użyć 2 baterii alkaidowych 1,5V? zmienić przetwornicę na inną? zastosować jakiś filtr do eliminacji tętnień napięcia przetwornicy? zaprojektować taki filtr? jeśli tak to jakich elementów użyć? czy może to po prostu wadliwe ESP?
Proszę o wskazówki osób które najlepiej miały już z tym modułem styczność.

IMG_20190502_115819.jpg

Link to post
Share on other sites

Dołącz do dyskusji, napisz odpowiedź!

Jeśli masz już konto to zaloguj się teraz, aby opublikować wiadomość jako Ty. Możesz też napisać teraz i zarejestrować się później.
Uwaga: wgrywanie zdjęć i załączników dostępne jest po zalogowaniu!

Anonim
Dołącz do dyskusji! Kliknij i zacznij pisać...

×   Wklejony jako tekst z formatowaniem.   Przywróć formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Twoja poprzednia zawartość została przywrócona.   Wyczyść edytor

×   Nie możesz wkleić zdjęć bezpośrednio. Prześlij lub wstaw obrazy z adresu URL.

×
×
  • Utwórz nowe...

Ważne informacje

Ta strona używa ciasteczek (cookies), dzięki którym może działać lepiej. Więcej na ten temat znajdziesz w Polityce Prywatności.