Skocz do zawartości
Gość GamerSpacer

Usunięte z: Raspberry Pi się nie uruchamia

Pomocna odpowiedź

Gość GamerSpacer

Witam Mam RPI3B plus i mam to samo...Kiedy podłączylem rpi do monitora nie było nic spróbowałem też inne karty SD nawet nowe

1575980268472-2034910849.jpg1575980296775536247875.jpg15759803109142082484757.jpg

Udostępnij ten post


Link to post

@GamerSpacer witam na forum 🙂 Czy sprawdziłeś już porady, które pojawiły się we wcześniejszych wiadomościach opublikowanych w tym temacie? Jakie efekty były u Ciebie?

Udostępnij ten post


Link to post
Gość GamerSpacer

Elo

 

Tak ale mam RPI 3B +

 

Mam podloczony przez HDMI

 

Nawet Retropie,Recalbox,Ubuntu Mate nie działa 

 

Kiedyś działało (ekran)

Udostępnij ten post


Link to post
4 godziny temu, GamerSpacer napisał:

Witam Mam RPI3B plus i mam to samo...

"... to samo..." - więc co?

W tym wątku przewijają się opisy różnych problemów: niektóre dotyczą usterki maliny a inne problemów z kartą sd.  Nie podałeś żadnych szczegółów. Więc może rozwiń trochę opis problemu i napisz co ustaliłeś dotychczas.

U mnie skończyło się na wymianie komputerka na nowy (tak na marginesie Botland działa bardzo sprawnie i szybko).

Udostępnij ten post


Link to post

@GamerSpacer widzę, że to Twoje pierwsze kroki na Forbocie 🙂 Polecam więc, abyś zapoznał się z naszą Polityką Przyjaznego Forum. Znajdziesz tam wskazówki co do sposobu zadawania pytań. W tej chwili ciężko Ci pomóc, ponieważ nie opisałeś na czym dokładnie polega Twój problem. Chętnie pomożemy w znalezieniu rozwiązania, ale musisz podać trochę więcej szczegółów i określić co dokładnie sprawdziłeś, czy pomierzyłeś jakieś napięcia itd. Wspominasz, że wcześniej działało, więc może zwyczajnie uszkodziłeś jakoś RPi robiąc zwarcie? Nie wiemy nic o Twoim przypadku, więc nie możemy pomóc.

Udostępnij ten post


Link to post
Gość

Mysle ze nagle zaniki zasilania nie sa tutaj przyczyna usterki, sam niejednokrotnie tak robilem na b3+ i odpukac..malinka zyje. Obawiam sie ze doszlo do uszkodzenia procesora przez problem zwiazany z peryferiami. Przykladowo, zrobiles malince "kuku" przelaczajac cos gdzie popadnie, albo w momencie restartu doszlo do podana  stanu wysokiego na ktorys z podlaczonych gpio, zwlaszcza jeslimasz tam jakies silniczki, cewki...to tutaj taki skok napiecia generowac moze spore przepiecie, dlatego przekaznik etc. zabezpieczasmy dioda wpieta rownolegle. Reasumujac, juz po malince.

Udostępnij ten post


Link to post
Gość GamerSpacer

@Treker nie uszkadzalem jej KURWA i nie pisz o tym Jasne HUJU

 

Udostępnij ten post


Link to post
Dnia 14.12.2019 o 11:15, GamerSpacer napisał:

@Treker nie uszkadzalem jej KURWA i nie pisz o tym Jasne HUJU

 

Przykro mi, ale z takim podejściem nie możesz liczyć na uzyskanie tutaj pomocy. Zachęcam do zapoznania z się z PPF: https://forbot.pl/blog/polityka-przyjaznego-forum-ppf

Pozdrawiam i życzę udanego, spokojnego dnia 🙂

Aktualizacja: konto użytkownika usunięte na jego wniosek.

  • Lubię! 2

Udostępnij ten post


Link to post
×
×
  • Utwórz nowe...