Skocz do zawartości
KubaCz

Drobny problem z silnikiem - Robo Pająk

Pomocna odpowiedź

Cześć,

jestem w trakcie robienia projektu mini pająka opartego na silnikach wibracyjnych, w załączniku jest fragment, z którym mam problem. Silnik 2 (ten po prawej) zupełnie nie działa, mimo że osobno oba działały. Czy jest to spowodowane złym ustawieniem oporników, czy gdzieś indziej jest błąd?

Z góry dzięki. ;)

Funky Duup-Jarv.png

Udostępnij ten post


Link to post
Share on other sites

Tak, oba oporniki powinny wychodzić bezpośrednio z pinu Arduino. Teraz jeden masz tam co prawda podpięty, ale drugi jest "za nim".

  • Lubię! 1

Udostępnij ten post


Link to post
Share on other sites

Dzięki, poprawiłem ustawienie oporników, ale teraz żaden silnik nie działa widocznie gdzieś indziej też coś źle mam. Co ciekawe już przy poprawnym ustawieniu oporników, przypadkowo wlutowałem jeden tranzystor pnp zamiast obu npn i zaczeło nagle działać.

Udostępnij ten post


Link to post
Share on other sites

Dołącz do dyskusji, napisz odpowiedź!

Jeśli masz już konto to zaloguj się teraz, aby opublikować wiadomość jako Ty. Możesz też napisać teraz i zarejestrować się później.
Uwaga: wgrywanie zdjęć i załączników dostępne jest po zalogowaniu!

Anonim
Dołącz do dyskusji! Kliknij i zacznij pisać...

×   Wklejony jako tekst z formatowaniem.   Przywróć formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Twoja poprzednia zawartość została przywrócona.   Wyczyść edytor

×   Nie możesz wkleić zdjęć bezpośrednio. Prześlij lub wstaw obrazy z adresu URL.


×
×
  • Utwórz nowe...