Skocz do zawartości
tomek89mcpl

Płytka Elbert v2 nie odpowiada po wgraniu przykładu

Pomocna odpowiedź

Napisano (edytowany)

Witam, po wgraniu przykładu( zgodnie z tym co jest na forum) płytka Elbert v2 przestała odpowiadać, jest jakiś sposób aby naprawić ?

Po podłączeniu w windows wyświetla się "Nie rozpoznano urządzenia USB( żadanie deskryptora nie powiodło się)" , natomiast wskaźnik led( to inaczej te segmentowe ledy) się świeci.

Załączam plik mojego projektu, aby udowodnić, wszystko jest tak samo jak w kursie Forbot( oprócz tego że mryganie_led zmieniłem na blink_led).

 

EDIT( Jakiś czas później):

Problem został naprawiony dzięki zrobieniu jednej prostej rzeczy. Jeśli ktoś też ma problemy to zalecam spojrzeć na: Unbricking Elbert .

 

 

project_test.zip

Edytowano przez tomek89mcpl

Udostępnij ten post


Link to post
Share on other sites

Cześć,

sprawdziłem w tym zamieszczonym projekcie i pin zegara jest poprawnie zdefiniowany w pliku "user constraints - ucf), więc teoretycznie nie ma powodu do uszkodzenia płytki. Opisz dokładnie okoliczności w jakich do tego doszło (podaj też system operacyjny pod jakim pracujesz).

Pozdrawiam

  • Lubię! 1

Udostępnij ten post


Link to post
Share on other sites
6 godzin temu, FlyingDutch napisał:

Cześć,

sprawdziłem w tym zamieszczonym projekcie i pin zegara jest poprawnie zdefiniowany w pliku "user constraints - ucf), więc teoretycznie nie ma powodu do uszkodzenia płytki. Opisz dokładnie okoliczności w jakich do tego doszło (podaj też system operacyjny pod jakim pracujesz).

Pozdrawiam

Doszło do tego po wgraniu przez te konfiguracyjne narzędzie tego programu( konfiguracji FPGA). Pracuje na Windows 10 Enterprise. 

Udostępnij ten post


Link to post
Share on other sites
(edytowany)
17 godzin temu, tomek89mcpl napisał:

Doszło do tego po wgraniu przez te konfiguracyjne narzędzie tego programu( konfiguracji FPGA). Pracuje na Windows 10 Enterprise. 

Cześć,

a czy udało się kiedykolwiek wgrać projekt, który działał poprawnie. Ten projekt, który dołączyłes do postu nie powinien uszkodzić płytki Elbert. Jeśli jednak wgrałeś jakiś projekt, który miał złą definicję pinu zegara (np. nazwa pinu zegara w pliku ucf inna niż w głównym entity projektu), to może on uszkodzić zestaw FPGA Elbert. Zobacz te dwa posty:

Jeśli to nie ten przypadek i nigdy nie udało Ci się poprawnie uruchomić żadnego projektu to pozostaje reklamacja płytki.

Pozdrawiam

 

 

Edytowano przez FlyingDutch
  • Lubię! 1

Udostępnij ten post


Link to post
Share on other sites

Dołącz do dyskusji, napisz odpowiedź!

Jeśli masz już konto to zaloguj się teraz, aby opublikować wiadomość jako Ty. Możesz też napisać teraz i zarejestrować się później.
Uwaga: wgrywanie zdjęć i załączników dostępne jest po zalogowaniu!

Gość
Dołącz do dyskusji! Kliknij i zacznij pisać...

×   Wklejony jako tekst z formatowaniem.   Przywróć formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Twoja poprzednia zawartość została przywrócona.   Wyczyść edytor

×   Nie możesz wkleić zdjęć bezpośrednio. Prześlij lub wstaw obrazy z adresu URL.


×
×
  • Utwórz nowe...