Skocz do zawartości
ArduPiotr

Problem z Digispark ATtiny85 microUSB

Pomocna odpowiedź

Witam, ostatnio kupiłem dwa moduły Digispark ATtiny85. Jeden wkładany bezpośrednio do portu USB komputera i jeden z wbudowanym złączem microUSB. Mój problem jest taki że po zainstalowaniu sterowników i zainstalowaniu płytek w Arduino IDE, tak jak jest napisane w instrukcji instalacji na stronie https://digistump.com/wiki/digispark/tutorials/connecting płytka z złączem microUSB nie działa. Wiem, że trzeba najpierw wcisnąć przycisk przesyłania programu a dopiero potem wpiąć moduł do portu USB, ale po upływie tych 60 sekund pisze, że przekroczono czas oczekiwania na płytkę. Jest to dziwne o tyle że moduł wkładany bezpośrednio do USB działa poprawnie. Proszę o pomoc!

Dziękuję za wszelkie wsparcie

Piotrek 

PS. Obrazek w załączniku przedstawia ten niedziałający moduł.

1.jpg

Udostępnij ten post


Link to post
Share on other sites

Dołącz do dyskusji, napisz odpowiedź!

Jeśli masz już konto to zaloguj się teraz, aby opublikować wiadomość jako Ty. Możesz też napisać teraz i zarejestrować się później.
Uwaga: wgrywanie zdjęć i załączników dostępne jest po zalogowaniu!

Anonim
Dołącz do dyskusji! Kliknij i zacznij pisać...

×   Wklejony jako tekst z formatowaniem.   Przywróć formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Twoja poprzednia zawartość została przywrócona.   Wyczyść edytor

×   Nie możesz wkleić zdjęć bezpośrednio. Prześlij lub wstaw obrazy z adresu URL.


×
×
  • Utwórz nowe...