Skocz do zawartości

Budowa drona problem z silnikami


Pomocna odpowiedź

Witam wszystkich

Buduję sobie drona i niby go zbudowalem (quadcopter) i silniki kręcą się w dobre strony i dokonałem kalibracji płytki naze32 rev6 oraz regulatorów i podłączyłem aparaturę ale dron strasznie mi bujał jak chciałem nim latać. Podpiąłem go pod kompa i połączyłem z programem cleanflight i zaobserwowałem ze jak zakładce motor uruchomię silniki to jak zwiększam drążkiem aparatury moc to silniki 1 i 4 reagują a silniki 2 i 3 trzymają ustawiana na starcie 1250. Ale jak to samo robię suwakiem w programie to wszystkie cztery silniki reagują podobnie. Czy to normalne? Czy to właśnie może być mój problem i jak go rozwiązać. 

Pozdrawiam 

Link to post
Share on other sites

Dołącz do dyskusji, napisz odpowiedź!

Jeśli masz już konto to zaloguj się teraz, aby opublikować wiadomość jako Ty. Możesz też napisać teraz i zarejestrować się później.
Uwaga: wgrywanie zdjęć i załączników dostępne jest po zalogowaniu!

Anonim
Dołącz do dyskusji! Kliknij i zacznij pisać...

×   Wklejony jako tekst z formatowaniem.   Przywróć formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Twoja poprzednia zawartość została przywrócona.   Wyczyść edytor

×   Nie możesz wkleić zdjęć bezpośrednio. Prześlij lub wstaw obrazy z adresu URL.

×
×
  • Utwórz nowe...

Ważne informacje

Ta strona używa ciasteczek (cookies), dzięki którym może działać lepiej. Więcej na ten temat znajdziesz w Polityce Prywatności.