Skocz do zawartości
paprikano

Błędny wynik pomiaru prądu

Pomocna odpowiedź

Napisano (edytowany)

Witam,

 

#Edit

Jestem głupkiem, pomieszałem rezystory i dlatego dziwnie wyniki mi wychodziły.

Mam za to inne pytanie, czemu jak sprawdzę prąd na baterii - miernik ustawiam na A to bez rezystora pokazuje czystą "1"? To jest poprawne?

Ten sam problem mam jak sprawdzam prąd przy podłączonej diodzie i rezystorze, wynik to 1, mimo że w odcinku https://forbot.pl/blog/jak-dobrac-rezystor-do-diody-rozne-metody-zasilania-led-id14482 podłączona dioda z rezystorem daje wynik 6,87 😕  Czy ten miernik może być zepsuty?

Edytowano przez paprikano

Udostępnij ten post


Link to post
Share on other sites

@paprikano jeżeli miernik pokazuje 1 to podejrzanie, amperomierz powinien pokazywać 0 - przy rozwarciu prąd nie płynie.

Możesz sprawdzić baterię, bezpiecznik. A jak zmienisz gniazdo na mA to bez zmian?

Udostępnij ten post


Link to post
Share on other sites
(edytowany)

@Gieneq

Miernik pokazuje 1 z kropką na środku, jest to coś w stylu "1   .    " - tak mniej więcej wygląda ekran miernika.

Bateria dobrze zasila ten układ, wszystko działa jak powinno, napięcie pokazuje dobre, no problem jest tylko w amperomierzu.

Gniazdo masz na myśli te opcje do wyboru w amperomierzu "20m, 2000m, 10"?  Jeśli tak to już to robiłem i nie pokazywało jedynki tylko 0.01, 0.02 i 0.03 - zawsze jedna z tych trzech wartości niezależnie od tego co mierzę

Edytowano przez paprikano

Udostępnij ten post


Link to post
Share on other sites
4 minuty temu, paprikano napisał:

Bateria dobrze zasila ten układ, wszystko działa jak powinno, napięcie pokazuje dobre, no problem jest tylko w amperomierzu.

Tu mam właśnie na myśli baterię w mierniku. Rozkręć go i zobacz co tam w środku gra 🙂 

Udostępnij ten post


Link to post
Share on other sites
(edytowany)

@Gieneq jak będę w domu to to zrobię, od razu zrobię zdjęcia z tych dziwnych pomiarów i tutaj wrzucę, dzięki

Edytowano przez paprikano

Udostępnij ten post


Link to post
Share on other sites
(edytowany)

@Gieneq rozkręciłem i wszystko wygląda ok. Podmieniłem baterię na tą z Waszego zestawu i dalej to samo. Poniżej przesyłam zdjęcie, jest na nim diodka podłączona i rezystor 1k

 

120277438_856277974908655_6120213378609115749_n.jpg

 

Wiem, że nie zmierzyłem w tym przypadku prądu w przerwanym obwodzie, zreflektowałem się po chwili ale nie udało mi się zrobić zdjęcia (osoby, która je robiła już nie było obok), tak czy siak wynik był taki sam

Edytowano przez paprikano

Udostępnij ten post


Link to post
Share on other sites
(edytowany)
1 godzinę temu, paprikano napisał:

Wiem, że nie zmierzyłem w tym przypadku prądu w przerwanym obwodzie

Właśnie chciałem pisać coś o możliwym niestykaniu, ale to byś miał 0 na wyświetlaczu. W takim razie chyba coś jest zepsute w mierniku 😞 

Napisz proszę na adres reklamacje@botland.com.pl, na pewno szybko uda się wymienić miernik na nowy. Mam nadzieję, że dalej obejdzie się już bez takich niespodzianek!

Edytowano przez Gieneq

Udostępnij ten post


Link to post
Share on other sites
(edytowany)

Jak na złość jeszcze mi czerwony plastik wypadł z kabla...

Akurat u Was zamawiałem wszystko prócz miernika, ten zakupiłem w Castoramie - znalazłem taki sam model.

Jutro jadę po następny i będę ćwiczył dalej. 
Przerobiłem część Waszego kursu z elektroniki, niestety póki nie mogę zmierzyć prądu nie jestem w stanie tego zrozumieć tak jakbym chciał (tak jak piszecie, praktyka jest najważniejsza).

Natomiast mam pytanie z innej beczki na temat Raspberry i C#. Jak mogę się skontaktować aby zadać kilka pytań - pisać tutaj, założyć nowy temat, czy może napisać na priv (o ile w ogóle macie czas na takie pytania)?

Edytowano przez paprikano

Udostępnij ten post


Link to post
Share on other sites

@paprikano racja, bez miernika ciężko ruszyć dalej, ale to nie tylko z kursem - w ogóle ciężko coś ruszyć z elektroniką. Pamiętam jak byłem mały, że lutownica i miernik to chyba były pierwsze zabawki jakie dostałem od rodziców i życie bez tego byłoby ciężkie 😄 

11 godzin temu, paprikano napisał:

Natomiast mam pytanie z innej beczki na temat Raspberry i C#. Jak mogę się skontaktować aby zadać kilka pytań - pisać tutaj, założyć nowy temat, czy może napisać na priv (o ile w ogóle macie czas na takie pytania)?

Tak załóż osobny temat, najlepiej dział o Raspberry. Chyba że jest to typowo odnośnie jakiegoś programu to dział Programowanie.

Udostępnij ten post


Link to post
Share on other sites
(edytowany)

@Gieneq ja niestety z elektroniki to nie wiem nic, a programuję sobie, do tego zakupiłem Raspberry i dlatego chcę nadrobić zaległości, porobić jakieś ciekawe projekty 😉 Dzięki wielkie za info

Edytowano przez paprikano

Udostępnij ten post


Link to post
Share on other sites

Na zdjęciu, sądząc po wyświetlaczu, wygląda jakby miernik był ustawiony na zakres 2000kΩ, a nie 20mA.

Udostępnij ten post


Link to post
Share on other sites

@grg0 Jest ustawiony na 20m, próbowałem też na 200m i 10 żeby zobaczyć czy będzie lepiej ale niestety nie

Udostępnij ten post


Link to post
Share on other sites

Nie pisałem o ustawieniu pokrętła, tylko o tym, że wyświetlacz pokazuje, że miernik jest w trybie pomiaru rezystancji (może z powodu uszkodzenia). Możesz poszukać ustawień gdzie pokazuje jedynki i sprawdzić za pomocą rezystorów 100Ω, 1kΩ, 1MΩ, czy faktycznie mierzy wtedy rezystancję.

Udostępnij ten post


Link to post
Share on other sites

Dołącz do dyskusji, napisz odpowiedź!

Jeśli masz już konto to zaloguj się teraz, aby opublikować wiadomość jako Ty. Możesz też napisać teraz i zarejestrować się później.
Uwaga: wgrywanie zdjęć i załączników dostępne jest po zalogowaniu!

Anonim
Dołącz do dyskusji! Kliknij i zacznij pisać...

×   Wklejony jako tekst z formatowaniem.   Przywróć formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Twoja poprzednia zawartość została przywrócona.   Wyczyść edytor

×   Nie możesz wkleić zdjęć bezpośrednio. Prześlij lub wstaw obrazy z adresu URL.


×
×
  • Utwórz nowe...