Skocz do zawartości

Błędne napięcie ładowania akumulatora 3S przez BMS


Pomocna odpowiedź

Mam pytanie co zrobić w przypadku kiedy podłączyłem BMS prawidłowo, wszystkie napięcia na wszystkich pinach się zgadzały, oprócz głównego do ładowania/rozładowywania gdyż ten pakiet powinien mieć 11,1 V napięcia nominalnego a po pomiarze wychodziło ok. 5 V. 

Zdjęcie BMS:

image.thumb.png.37f5bb3b7994806497945045156fc2c6.png

Link to post
Share on other sites
  • Treker zmienił tytuł na: Błędne napięcie ładowania akumulatora 3S przez BMS

Mialem taki bms tylko 4S i jakos nie zauwazylem zeby zabezpieczal pakiet przed nadmiernym rozladowaniem/naladowaniem (byc moze moj byl uszkodzony i nie regulowal) 

Czym ladujesz? 

Link to post
Share on other sites

@farmaceuta jeszcze nie ładowałem bo widziałem nieprawidłowe napięcie to go zostawiałem 

Link to post
Share on other sites
(edytowany)

Hmm...jesli masz nowe baterie to mozna sie pokusic o brak bms, bo nie powinno byc odchylek wiekszych jak 0.05v po wielu ladowaniach...(ja tak mialem i sie tym nie przejmowalem, pakiet dzialal jak mial dzialac) 

Ja ladowalem popularna przetwornica step down, no ale ona laduje li ion tak jak to ma byc..cosik takiego https://allegro.pl/oferta/355-przetwornica-step-down-xl4015-75w-cc-cv-li-ion-9634846632

Edytowano przez farmaceuta
Link to post
Share on other sites
Zarejestruj się lub zaloguj, aby ukryć tę reklamę.
Zarejestruj się lub zaloguj, aby ukryć tę reklamę.

jlcpcb.jpg

jlcpcb.jpg

Produkcja i montaż PCB - wybierz sprawdzone PCBWay!
   • Darmowe płytki dla studentów i projektów non-profit
   • Tylko 5$ za 10 prototypów PCB w 24 godziny
   • Usługa projektowania PCB na zlecenie
   • Montaż PCB od 30$ + bezpłatna dostawa i szablony
   • Darmowe narzędzie do podglądu plików Gerber
Zobacz również » Film z fabryki PCBWay

@farmaceuta dzięki już działa się okazało ze wcześniejszy zasilacz był jakiś dziwny i teraz podłączyłem przez przetwornice step-down 

Link to post
Share on other sites
40 minut temu, Festi449 napisał:

@farmaceuta dzięki już działa się okazało ze wcześniejszy zasilacz był jakiś dziwny i teraz podłączyłem przez przetwornice step-down 

Łoo la Boga...🙃 No tak to czasem bywa ze najbardziej oczywiste sprawdza sie na koncu...dobrze ze dziala👍

  • Lubię! 1
Link to post
Share on other sites

Dołącz do dyskusji, napisz odpowiedź!

Jeśli masz już konto to zaloguj się teraz, aby opublikować wiadomość jako Ty. Możesz też napisać teraz i zarejestrować się później.
Uwaga: wgrywanie zdjęć i załączników dostępne jest po zalogowaniu!

Anonim
Dołącz do dyskusji! Kliknij i zacznij pisać...

×   Wklejony jako tekst z formatowaniem.   Przywróć formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Twoja poprzednia zawartość została przywrócona.   Wyczyść edytor

×   Nie możesz wkleić zdjęć bezpośrednio. Prześlij lub wstaw obrazy z adresu URL.

×
×
  • Utwórz nowe...

Ważne informacje

Ta strona używa ciasteczek (cookies), dzięki którym może działać lepiej. Więcej na ten temat znajdziesz w Polityce Prywatności.